Recent content by MannyCPA

  1. M

    New Pool build in Southwest Florida

    We have a similar shaped pool with spa in Tampa. Couple suggests after going through this process: 1 We also had are spa originally far away from the home. But if you plan on putting a TV under the lanai , having the spa closer makes for some fantastic TV viewing in the evenings and cooler...
  2. M

    Spa no longer spilling over during regular daily schedule

    Side view. Not sure if that's helpful.
  3. M

    Spa no longer spilling over during regular daily schedule

    Here's a picture of the suspected check valve (Still don't know what that is, LOL)
  4. M

    Spa no longer spilling over during regular daily schedule

    I don't see any where on the screen logic where I can program the spillover. Our pool guy did everything on the box outside. Is there a TFP link that shows how to do this? :)
  5. M

    Spa no longer spilling over during regular daily schedule

    If the "Spa Makeup" refers to the spa return there is a valve there but we took the handle. For the life of me I can't remember why but it made sense at the time.
  6. M

    Spa no longer spilling over during regular daily schedule

    When the builder originally programmed our pool, we set the spa returns to run during the daily pool schedule so we could circulate water in the spa and enjoy the spill over during the day time. A few weeks ago the spa returns stopped working during this normal cycle, so the spa water hasn't...
  7. M

    8 months into new pool, first signs of algae

    Haha just a typo. Get lazy on my phone.
  8. M

    Intellichlor ic40 - please help me understand these settings

    Have two questions: 1. There's a pool output and spa output in the picture. What's the difference, and does it really matter if the spa returns are on when the pool mode is on (i.e., for the spill over / waterfall affect)? 2. The salt level shows 3050. But when I utilize the salt kit I...
  9. M

    8 months into new pool, first signs of algae

    Is slamming necessary for that little algae? It's literally just that one spot in the spa with nothing in the pool. Was hoping increasing the salt output would be sufficient, or maybe just slamming the spa. Or are you suggesting a slam as a way to avoid a potentially worse situation and get...
  10. M

    8 months into new pool, first signs of algae

    Added it in the original post. CYA is 55
  11. M

    Frustrated with calcium levels in pool - may be time for water softener

    Wanted to update this thread. Followed the advice given and after 2 weeks the calcium flakes disappeared. Haven't had any issues since with visible flakes. Better news, my calcium has gone from 600 to 475 in 4 months. Why? Because we've had some wicked rain in the past 4 months in Tampa and...
  12. M

    8 months into new pool, first signs of algae

    Pool was completed November 2018, and eight months later we have the first signs of algae in the corner of the spa. After reading the first page I feel silly even posting about this, so I'll take the ribbing like a champ. :) TC has been between 1 and 2 the past four weeks using TF-100 (and I...
  13. M

    Frustrated with calcium levels in pool - may be time for water softener

    Appreciate all the insight. My takeaways from the last dozen posters is to: Lower/balance out the TA, pH. Minimize evaporation Consider a water softener All these are in play. I got the TA and pH down and the flakes went down significantly. Evaporation is just something we’re going to...
  14. M

    Frustrated with calcium levels in pool - may be time for water softener

    Pool goes from 3.5 to 6 feet with a 10*5 sun shelf and a 7*7 spa (interior volume).