Recent content by Kdraque3

  1. K

    Raypak Electric Heat Pump Not Heating

    I bought a house with a pool in the fall and the previous owners said the pool heat pump did not work. I don't have anymore information from them. I turned it on for the first time today in order to troubleshoot. My experience with it is that it turns on, the fan kicks on once I set the...
  2. IMG-5630.jpg

    IMG-5630.jpg

  3. IMG-5631.jpg

    IMG-5631.jpg

  4. IMG-5526.jpg

    IMG-5526.jpg

  5. IMG-5524.jpg

    IMG-5524.jpg

  6. K

    Pool Pump Won't Make a Sound

    Yeah so I think the difference here is that my panel is possibly an old Cutler Hammer because that’s what is the main breaker panel in my basement. When I search these Eaton UL breakers the one I found specifically says it won’t work on old CH panels. House is very old but pool is only 17-18...
  7. K

    Pool Pump Won't Make a Sound

    the door panel is all rubbed off. it’s a cutler hammer i’m replacing which is an Eaton now from what I can tell. I couldnt find others that work for CH220GFT model. Siemens and Square D are different shapes. Compared current breaker to ones at Lowes today. Eaton is mostly type BR now instead...
  8. K

    Pool Pump Won't Make a Sound

    It was the breaker. I grabbed a 2 pole 20amp from Lowes and installed it to see if it would work before ordering the GFCI one that’s considerably more money online. It’s an old CH model so it’s hard to find/expensive right now around $180-210. Thanks for all your help everyone!
  9. K

    Pool Pump Won't Make a Sound

    I tested and have 230V from the two large black wires at the top of my outside breaker box. I have 0V from the two lines coming out of the breakers to the pump motor. And 0V between L1 and L2 on the pump motor. Replace the breaker?
  10. K

    Pump won't start, I'm at a loss

    In this instance - you would replace the breakers to the motors and the pumps should work? I'm experiencing the same issue with reading 120 from each line to ground, but 0 from line to line. I've replaced capacitor and tested continuity on centrifugal switch/starter switch as well as the thermal...
  11. K

    Pool Pump Won't Make a Sound

    Is that a breaker issue then? Would replacing the breaker to the pump motor resolve this?
  12. K

    Pool Pump Won't Make a Sound

    Thanks for your reply - Here's what I was trying to say - I get ~120V for each line to ground. But when I test them L1 and L2 together I get nothing. What does that mean?
  13. IMG-5513.jpg

    IMG-5513.jpg

  14. IMG-5515.jpg

    IMG-5515.jpg

  15. IMG-5514.jpg

    IMG-5514.jpg