Recent content by jugalo

  1. J

    IC40 salt inaccuracy ?

    Update: Did the redundant salt tests yesterday. Leslies 3279, Taylor1766 3800, Intellicenter 2950, Salt Strip 2900. I think Im just gonna say go with the IC40 and run it a bit salty. Taylor kit going in the trash. LOL
  2. J

    IC40 salt inaccuracy ?

    No problem. Was just hoping for an easy fix. Baffling. Thx Jim.
  3. J

    IC40 salt inaccuracy ?

    LOL I was saying 1776, I guess its an Independence Day thing. So yes I just went and re-tested. K-1766 on speedstir 19 drops = 3800ppm. When you say running the test properly what could I be doing wrong? I have used these Taylor kits for years. I guess I could go up to lezlees but Id have to...
  4. J

    IC40 salt inaccuracy ?

    So out of frustration... I went and grabbed some salt test strips which I have never really used, and its also saying 2900 just like the IC40. Hmmm. Am I to assume I got a bad Taylor 1776 kit? Its only 3 months old. Has anyone else experienced this? Oh, Happy 4th folks!!
  5. J

    IC40 salt inaccuracy ?

    So just did 1776 test at 2 feet depth and Im getting 3600ppm (18 drops) and as usual IC40 says 2900. 85 degree water temp (who knows how accurate that is) So the new unit is acting just like the old one. I have to say after being up and running for a few months now I am not at all impressed...
  6. J

    IC40 salt inaccuracy ?

    Yes, He removed and replaced the IC40. I will test it in the AM and see how close it is. Stand by.
  7. J

    IC40 salt inaccuracy ?

    So Pentair sent a guy out to swap it out. I was at work. He told my wife I need to add a bag of salt! My 1776 kit says I have 3800 ppm. And then he told her that I have to get my salt sample from water in the bottom not near the surface. Is this accurate advice?
  8. J

    IC40 salt inaccuracy ?

    Thanks so much guys. Looks like (another) call to Pentair.
  9. J

    IC40 salt inaccuracy ?

    Oh. And my levels are dead center perfect.
  10. J

    IC40 salt inaccuracy ?

    I have searched and havent seen my problem addressed. Brand new build. Pentair Intellicenter. My system is ALWAYS telling me that my salt level is 700-1000 ppm Less than my 1776 kit. From day one. And we are at 82-90 degree water temps. Yesterday my low salt light lit for the first time. 2300...
  11. J

    Spa Blower Help needed -pics attached!

    Are there any updates to this? I am experiencing the EXACT same thing with my new build!
  12. J

    Jandy Blower Shutting off

    I realize this is an old post... but any way you could post a picture of this?
  13. J

    DFW... yes another one.

    Thanks... The plumbers just didnt bury the gas line deep enough under the driveway. Local here is 18", but I was told 12"-16" other areas around here. It does... hey it kept people out! Well we really cant take credit for the tile can we? Dont worry its not all we "stole" from you.
  14. J

    DFW... yes another one.

    Thanks! No, probably should have... Im pretty handy though.