ibseanb's latest activity

  • I
    ibseanb replied to the thread Buildup on SWG.
    Thanks. After the muriatic acid, the PH was below 7 (the lowest my test will go), aerating some yesterday and all morning today has...
  • I
    ibseanb replied to the thread Buildup on SWG.
    Well, I'm mostly frustrated from this weekend. While trying to bring down TA, I poured 3 gallons of muriatic acid into the pool, and...
  • I
    ibseanb replied to the thread Buildup on SWG.
    I called the SWG manufacturer, they did not include an O-Ring, which is probably causing my air bubble/leak. Seems solid now, but man...
  • I
    ibseanb replied to the thread Buildup on SWG.
    I just went out to look, and lo and behold, the air pocket was back. I cranked up the pump, it went away. I turned the pump off, then...
  • I
    ibseanb replied to the thread Buildup on SWG.
    Hey all, good news, mostly. New cell and unit went in without much ado. A TINY drip coming from the housing, like a dropper per 10...
  • I
    ibseanb replied to the thread Buildup on SWG.
    I ordered a new "CMP PowerClean Salt Ultra 760 Chlorine Generator" for a 60,000 gallon pool. I probably should have done the 520 or...
  • I
    ibseanb replied to the thread Buildup on SWG.
    OK, I spoke with C-M-P. The service light comes on after a minute when on positive polarity, but never on negative polarity. He...
  • I
    ibseanb replied to the thread Buildup on SWG.
    sorry, duplicate post, I thought the one above disappeared.
  • I
    ibseanb replied to the thread Buildup on SWG.
    I found this video that showed holding the UP button until the polarity changes. In my original pic above, the polarity was negative...
  • I
    ibseanb replied to the thread Buildup on SWG.
    Good thought. The pump runs 24 hours a day on low, and the swg is always on. When we opened the pool this year, I set it on Boost and...
  • I
    ibseanb replied to the thread Buildup on SWG.
    I just happened to look under the box to see if I could get a model number. Says 2016.
  • I
    ibseanb replied to the thread Buildup on SWG.
    The wood stick was pretty black after hitting the faces of each cell. Did I remove some of the coating?
  • I
    ibseanb replied to the thread Buildup on SWG.
    I didn't use acid, the manual says not to, to only poke it with a wooden stick. The last salt reading was 5200. I'll have it retested...
  • I
    ibseanb replied to the thread Buildup on SWG.
    Well, I cleaned the cell according to the manual you linked above, and it was too easy. I reinstalled the cell in the same orientation...
  • I
    ibseanb replied to the thread Buildup on SWG.
    HI Allen, thanks for the reply. The Alk levels are high I'm guessing because of all the chlorine shock I've been dumping in. The salt...