Recent content by Cowbell

  1. C

    Pool Pilot Digital - Check System light is blinking with a not so verbose error msg...

    The cell looks perfectly clean - it always has looked immaculate. I'll get some contact cleaner and try cleaning both sides of the cord to see if that makes any difference. Thanks!
  2. C

    Pool Pilot Digital - Check System light is blinking with a not so verbose error msg...

    Thanks for the article and troubleshooting advice. I'll work on that today. This is a 2008 build, all swg components are original.
  3. C

    Pool Pilot Digital - Check System light is blinking with a not so verbose error msg...

    Hi - after years of drama-free service my Pool Pilot 'CHECK SYSTEM' light is blinking red. It now alternates between the usual display, ie: Purifier 70% 1:32AM 87F ON and this new message: WARNING! Check/C So I did the only thing I know to do: Menu -> "Test Pool Pilot" and see the...
  4. C

    Heat pump - fan running, not heating

    Thanks all for the help. Got a $12 cap that matched the OEM's specs, popped it in and the heat pump is cranking away beautifully. Phew!
  5. C

    Heat pump - fan running, not heating

    Looks like this is the OEM replacement: https://www.parts4heating.com/Jandy-R3001203-80-370-Capacitor-p/r3001203.htm But it's $111. I can get a quality 80uF 370 for under $20. Any reason not to go with a generic?
  6. C

    Heat pump - fan running, not heating

    Two caps. 80 mfd x 370v The fan is 7.5 x 370
  7. C

    Heat pump - fan running, not heating

    [deleted]
  8. C

    Heat pump - fan running, not heating

    That's what it says on the cap itself. It's a lot bigger than the one in this link - I'll upload a picture of it tomorrow.
  9. C

    Heat pump - fan running, not heating

    You were right on about that capacitor. I called up my bro-in-law that knows a lot about hvac systems and he tested the cap (80 uF, big boy), even though it doesn't look bad it's only showing 9.5 when tested. We first thought it was the contactor since it looks like a wire clean burned off of...
  10. C

    Heat pump - fan running, not heating

    Since I opened my pool this year our mostly trouble-free heat pump (Jandy AE2000T Air Energy 103k BTU HP) has been making me a little nervous because sometimes although the fan kicked on, it was obvious from the temp of the returns as well as my swg's thermometer that it wasn't heating. Turning...
  11. C

    Realistic life of in-ground liner and possibility of using poolborders product to extend?

    That's what I'm thinking too - will give it a shot and report back with any updates, hopefully others will share some experiences as well.
  12. C

    Realistic life of in-ground liner and possibility of using poolborders product to extend?

    Our pool has the original liner, built in 2008. Below the water line it seems great. At and above the water line, it is a little faded, a little stained, and I have a small tear above the water line where the liner has always been awkwardly stretched through an corner. I patched it with a clear...
  13. C

    Weird weir

    For a glue-in-place weir, does it never come off? What about over the winter? I'm so used to that #$%^ing thing coming off 7 times a day I can't wrap my head around a solution where it CAN'T come off.
  14. C

    Weird weir

    Aaaaaah, I see what you're saying. Hey that's pretty interesting - the only thing is how do I attach the clamps to the bottom of the opening? Can I drive screws right down into the bottom of the weir opening? Something about power tools, screws, and my essentially irreplaceable skimmer opening...
  15. C

    Weird weir

    I'm having trouble envisioning how I could make this work, but even if I could wouldn't a metal clamp corrode quickly in a pool?