Recent content by broncosaurs

  1. B

    Replacement AquaRite v1.59 not working

    Pool Temp --> 88 Cell Voltage --> 31.8 Cell Current --> 0.00 Desired Output --> 100P Instant Salinity --> -0000 Product Name --> AL-0 Software rev. --> r1.59 Cell Type --> t-15 Until the board turns on the main relay cell current and the...
  2. B

    Replacement AquaRite v1.59 not working

    Brand new board. Old display from v(I think)1.21. Above I gave as much as I can on diagnostics. If I missed something let me know and I can measure it.
  3. B

    Replacement AquaRite v1.59 not working

    I replaced a v1.21 board with the v1.59. Power led light comes on, display is fine, cell set to t-15. No other lights on. Switch to Super Chlor , no super chlor led. New hayward t-15 cell. voltmeter 31.6vdc on the red and black wires also what is read on display. 23.8 VAC on the orange...
  4. B

    What know, SWG question I cant figure

    UPDATE! Got the fas/dpd kit. Pool water w/10ml 12 drops = 6 ppm. Return line water w/10ml 22 drops = 11 ppm. SO.. the the swg is working great. Looks like I now have a backup cell. Take a look at the pool water test. Laeft is the fas test before titration right is the pool water with...
  5. B

    What know, SWG question I cant figure

    Ordered the fas/dpd kit. Get it Wednesday. I will do the OCLT.
  6. B

    What know, SWG question I cant figure

    Ok, was on vacation, well I guess if visiting the wife's family is vacation.... Week and a half ago I added 3 gallons of 12.5% chlo and covered the pool 2/3s with the semi clear bubble tarp. Also before going on vacation I was on a consistent usage of Pool Perfect/Phosfree. I did not add...
  7. B

    What know, SWG question I cant figure

    mknauss, dam, you are so correct. I will check pressures and speed when I get home.
  8. B

    What know, SWG question I cant figure

    JamesW Using the pump/flow curve, 1800 rpm @ 24psi looks to be flowing 50gpm ish. Last few days been using Pool Perfect/Phosfree to remove any phosphates and shocked pool last night just in case there is any algae left. Brush every day. I'll let pool stablise and I will recheck...
  9. B

    What know, SWG question I cant figure

    YippeeSkippy I have Taylor K-2005 http://www.poolsupplyworld.com/Taylor-Technologies-K-2005-Complete-High-Range-Pool-and-Spa-Water-Test-Kit/K-2005.htm JamesW I agree, with electricity the energy has to go somewhere. Electric heaters are 100% efficient. I know the cell is using the...
  10. B

    What know, SWG question I cant figure

    OK, I guess my sig had too many lines and did not save.
  11. B

    What know, SWG question I cant figure

    I did add a signature. Not sure why it did not show. I know the pool is using chlorine but the return should have a very high chlorine reading when SWG is in super chlorinate. My dpd is liquid
  12. B

    What know, SWG question I cant figure

    Hi all, reading for years and always found an answer. This time I am stuck. Pool in OK balance. Ph 7.3, CYA 50, CH 400, TA 100, salt on old cell 2800, new cell 3400, test strip 3300.... Started to get algae and low and behold no chlorine. Looked at SWG and check cell LED on but said still...