Recent content by bbasarich

  1. B

    Mustard Algae?

    MA for Mustard Algae SLAM level. After a normal SLAM, I had to elevate my free chlorine to even higher level for 24 hours to resolve the mustard algae problem. For my CYA level 40, I had to raise FC to 24 (I actually raised to 27 since my CYA is more like 45). See the post here Chlorine/CYA...
  2. B

    Mustard Algae?

    Just wanted to follow up. Raising to MA SLAM level for 24 hours seems to cleared up the issue - 2 days without any growth in the hot spot and water it clear. I'll continue to monitor and let FC drift down to normal levels. Thanks again Texas Splash! I'm a first time pool owner - first season...
  3. B

    Mustard Algae?

    Thanks Texas Splash. I didn't add anymore chlorine last night and did another OCLT and passed (11.5 FC to 11.0 FC in the morning). I did, however, find another spot with the residue near the other hot spot area. I raised my FC to 27 (the CYA test is so subjective, I may really be somewhere...
  4. B

    Mustard Algae?

    I'm trying to determine if I have a mustard algae problem or something else. Last Friday I noticed about a 6-ft long section of brownish/green along the coped (45 degree) surface that meets the deep end of my pool. This side of the pool is mostly in the shade now from trees, etc. It easily...
  5. InkedIMG_0417_LI.jpg

    InkedIMG_0417_LI.jpg

  6. InkedIMG_0415_LI.jpg

    InkedIMG_0415_LI.jpg

  7. B

    New IC40 Cell light blinking, Pentair says Phosphates

    An update ... my pool builder came out this week and replaced the flow switch based on the recommendation of his Pentair contact. It did not fix the problem, so now he is going to try to get a replacement cell. Will update again when I have more info.
  8. B

    New IC40 Cell light blinking, Pentair says Phosphates

    @JamesW, so bear in mind this is my first pool, and I've only had for a couple of months ... I've yet to remove the salt cell to inspect it. Can you give me some guidance? Do I need to turn off all power - flip the breaker - in the Intellicenter panel? Or is just turning off the pool pump...
  9. IMG_0291.jpg

    IMG_0291.jpg

  10. IMG_0290.jpg

    IMG_0290.jpg

  11. B

    New IC40 Cell light blinking, Pentair says Phosphates

    The Chemistry page on the Intellicenter display says "Inspect/Clean IntelliChlor" - see pic. Is this the diagnostic page you're talking about?
  12. IMG_0289.jpg

    IMG_0289.jpg

  13. B

    New IC40 Cell light blinking, Pentair says Phosphates

    Thanks @JamesW. I did run diagnostics (hold down More button), and it did not report any errors. Edit: ignore question, hadn't seen your last post with a pic of the control board ... For a pic of the power supply wires, are you talking about inside the Intellicenter panel? Or the external...
  14. B

    New IC40 Cell light blinking, Pentair says Phosphates

    I do have an Intellicenter. Chemistry page on it says the salt level is 3450. Last pool store test from a week ago said the salt level was at 3800. I have not checked the cell for scale - it's been in service for a little over a month before it went out (pool filled mid-May 2021, SWG went out...
  15. B

    New IC40 Cell light blinking, Pentair says Phosphates

    A quick update and a question ... Got my phosphates down to near 0 and the Intellichlor cell light is still flashing. So high phosphate levels was not the problem - @Jimrahbe, you should've bet more than a few bucks. I got Pentair to issue a work order, but so far, they have not found a pool...