Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 7 of 7

Thread: Got some algea and got some questions.

  1. Back To Top    #1

    Join Date
    Apr 2015
    Location
    Waterford, MI
    Posts
    122

    Got some algea and got some questions.

    Pool water looks good but I had the brush out to brush some freshly added salt around and I noticed a cloud of green come off the floor. I brushed the whole pool and a cloud of green came up at every new area I brushed and you could noticeably tell it was brighter and cleaner in the brushed areas.

    Test results are;
    ph 7.4
    fc 5
    cc .5
    ta 80
    cya 40 (just added more stabilizer and this should be about 80 in a week)

    Certainly this has to be the start of an algea bloom.

    My question is, can I just turn my SWG up to Slam? It goes to 10 and I only run it at a 4.
    Should I also up my pump run time? It currently runs for 9hrs.
    Michigan - 24'x54" AG, approx 15,000g, 2 center drains, Cartridge filter, Aqua Pro 2hp, 2 speed pump 3.5a@1725w / 10.5a@3450w, AquaCal TropiCal T90 heat pump, Hayward Salt & Swim SWG, Poolskim, Aquabot Rover Jr.

  2. Back To Top    #2
    borjis's Avatar
    Join Date
    Aug 2014
    Location
    Pacific NW
    Posts
    2,050

    Re: Got some algea and got some questions.

    Turn off the SWG and perform a SLAM.

    pump should be running 24/7 until you meet the 3 criteria.
    16x32 IG Vinyl, 13,000 Gals. Hayward S-244T sand filter, SP2810X15 pump
    (1.5 HP motor) Raypak PR266AEN (266k btu) gas heater. TF-100 Test Kit.
    Dolphin E10 Cleaning Robot.

  3. Back To Top    #3
    Texas Splash's Avatar
    Join Date
    Jun 2014
    Location
    South-Central Texas, Marion/San Antonio
    Posts
    12,934

    Re: Got some algea and got some questions.

    Here you go: Pool School - SLAM - Shock Level And Maintain

    Hopefully you have a TF-100 or Taylor K-2006 to monitor the readings. You'll definitely need it.
    Pat (a.k.a. Texas Splash) ~ My Pool: Viking Fiberglass; 17,888 Gal; Waterway Supreme 2-sp/2-hp pump; Hayward Ctg filter; TF-100 w/ Speed Stir
    Vital Links: POOL SCHOOL, RECOMMENDED LEVELS, RECOMMENDED CHEMICALS, Poolmath Calculator, SLAM, Chlorine/CYA CHART.
    If you enjoyed your TFP experience, please consider donating to Support TFP!

  4. Back To Top    #4

    Join Date
    Apr 2015
    Location
    Waterford, MI
    Posts
    122

    Re: Got some algea and got some questions.

    Didn't make it to the store for chlorine and wanted to 'test' the SWG.

    After 24hrs of running the SWG on max, FC got to 14. After an additional 12hrs, it was up to 20. Hoping tonight it is at 28.

    Water is clear right now, I will hold it at FC of 28 for at least 24hrs. Then do that night FC drop test. Sounds good? or keep FC up a bit longer before testing?
    Michigan - 24'x54" AG, approx 15,000g, 2 center drains, Cartridge filter, Aqua Pro 2hp, 2 speed pump 3.5a@1725w / 10.5a@3450w, AquaCal TropiCal T90 heat pump, Hayward Salt & Swim SWG, Poolskim, Aquabot Rover Jr.

  5. Back To Top    #5
    Mod Squad pooldv's Avatar
    Join Date
    Aug 2012
    Location
    DFW, TX
    Posts
    23,994

    Re: Got some algea and got some questions.

    TFP Moderator
    If TFP helped you or saved you money - Become a TFP Supporter! <--Click here
    2012 build and pics, 20k gal gunite, black onyx pebblesheen, OK flagstone, IntellifoVS, cart filter w/Pleatco, IC40 SWG, Solartouch, 5 12'x4' solar panels, HP50HA heat pump, 8mil solar cover, borates, TF-100 test kit, SONOS, Doheny's Discovery Robot, hot tub on bleach

  6. Back To Top    #6

    Join Date
    Apr 2015
    Location
    Waterford, MI
    Posts
    122

    Re: Got some algea and got some questions.

    Looks like I'm doing my best to mess it up over here. I have been shutting the SWG off at night but I forgot last night and went to work today. Came home and FC was 33! uugg! CYa is only 65.

    No sun out today to help eat the chlorine.

    So am I going to eat a hole in my liner?

    And I'm thinking its a great time to add some more stabilizer.
    Michigan - 24'x54" AG, approx 15,000g, 2 center drains, Cartridge filter, Aqua Pro 2hp, 2 speed pump 3.5a@1725w / 10.5a@3450w, AquaCal TropiCal T90 heat pump, Hayward Salt & Swim SWG, Poolskim, Aquabot Rover Jr.

  7. Back To Top    #7
    Mod Squad pooldv's Avatar
    Join Date
    Aug 2012
    Location
    DFW, TX
    Posts
    23,994

    Re: Got some algea and got some questions.

    No, it will be fine, that isn't all that high. I wouldn't add cya right now, it will just make your slam harder.
    TFP Moderator
    If TFP helped you or saved you money - Become a TFP Supporter! <--Click here
    2012 build and pics, 20k gal gunite, black onyx pebblesheen, OK flagstone, IntellifoVS, cart filter w/Pleatco, IC40 SWG, Solartouch, 5 12'x4' solar panels, HP50HA heat pump, 8mil solar cover, borates, TF-100 test kit, SONOS, Doheny's Discovery Robot, hot tub on bleach

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •