Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 5 of 5

Thread: Help for an Idiot Noob

  1. Back To Top    #1

    Join Date
    Jun 2015
    Location
    Bedford hills ny
    Posts
    46

    Help for an Idiot Noob

    Hi,

    I have spent lots of time on the pool in my new home. It is a 44k gallon, IG, plaster, SWG pool in NY.

    I drained it, cleaned it, replaced the caulking (it was built a long time ago with the walls and floor done separately), slowly filled it from my well, added some chemicals and had the previous owner help me get the jets and skimmers going. Everything was looking up.

    The pool had not been used since 2013 at the latest but it was looking good.

    I called to have the 2 Hayward DE filters serviced but was told I had to pay a $200 service fee to have the "technician" come to my house to determine if the filters need to be serviced then pay to have them serviced. So I opted to do it myself.

    I back washed, released the valve, pulled the bottom plug took the lock off, cleaned the grid re-assembled it, put it back in and then turned on the pump, let the air escape and PSI immediately went to 40-50.

    Meanwhile there was no suction in the skimmer.

    So I never got to put new fiber clear in.

    What could be wrong?

    Some of the plastic grid had broken. Could it be that? I have ordered new grids. I also ordered a new pressure gauge in case that is the problem.

    I have read the tutorials but haven't seen any explanation for what I am experiencing.

    I also managed to break the handle off a pump. No rest for the stoopid I guess. Any advice is much appreciated.


    20' x 50' AG gunite pool (no idea on gallons) built a long time ago. DE Filter w/Hayward Pump. Well water.

  2. Back To Top    #2
    Pool Tool's Avatar
    Join Date
    May 2014
    Location
    Western Chicago Area, IL
    Posts
    754

    Re: Help for an Idiot Noob

    Quote Originally Posted by Fmbiv View Post

    I back washed, released the valve, pulled the bottom plug took the lock off, cleaned the grid re-assembled it, put it back in and then turned on the pump, let the air escape and PSI immediately went to 40-50.

    Meanwhile there was no suction in the skimmer.


    Sent from my iPhone using Tapatalk
    So pressure went to 40-50? Did water come out of the returns?
    No suction in skimmer? Did water come out of the returns?

    One possibility is that there is a valve between your pump/filter and pool that is closed. Otherwise it is very unlikely the pressure would be able to get that high!
    16' x 32' (21100 gal), vinyl, 1.5 hp Hayward SuperPump,
    Tagelus TA60/60D Sand Filter, Raypak 399K Digital Heater, TF-100

  3. Back To Top    #3
    Mod Squad zea3's Avatar
    Join Date
    Jul 2009
    Location
    Houston, Texas
    Posts
    9,200

    Re: Help for an Idiot Noob

    Can you post a picture of the equipment? I would look for a valve that wasn't opened and make sure the grids are seated correctly.
    TFP Moderator
    Helpful links: TF Test Kits,TFP Pool School, PoolMath
    Vogue 21' round AG, Pentair 1 hp 2 speed pump, 36 sq ft DE filter, Hayward S180T 150# sand filter, Houston, Texas
    Love TFP? Become a
    TFP Supporter!

  4. Back To Top    #4

    Join Date
    Jun 2015
    Location
    Bedford hills ny
    Posts
    46

    Re: Help for an Idiot Noob

    I will check thank you


    20' x 50' AG gunite pool (no idea on gallons) built a long time ago. DE Filter w/Hayward Pump. Well water.

  5. Back To Top    #5

    Join Date
    Jun 2015
    Location
    Bedford hills ny
    Posts
    46

    Re: Help for an Idiot Noob

    Quote Originally Posted by zea3 View Post
    Can you post a picture of the equipment? I would look for a valve that wasn't opened and make sure the grids are seated correctly.
    I will post one when I get home.



    20' x 50' AG gunite pool (no idea on gallons) built a long time ago. DE Filter w/Hayward Pump. Well water.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •