Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 8 of 8

Thread: Forum down again this morning

  1. Back To Top    #1

    Join Date
    Mar 2007
    Location
    San Rafael, CA USA
    Posts
    12,082

    Forum down again this morning

    TFP was down again earlier today though is up now. Errors were site unavailable (503) and database error as fast messages, not the slow timeout type of message from the earlier website down problems (though the database error message was similar to that seen before).
    16,000 gallon outdoor in-ground 16'x32' plaster pool; Pentair Intelliflo VF pump; Pentair IntelliTouch i9+3s control system; Jandy CL-340 square foot cartridge filter
    12 Fafco solar panels; Purex Triton PowerMax 250 natural gas heater (200,000 BTU/hr output); automatic electric pool safety cover; 4-wheel pressure-side "The Pool Cleaner"

  2. Back To Top    #2

    Join Date
    Mar 2015
    Location
    Cantonment, FL (Pensacola Area)
    Posts
    380

    Re: Forum down again this morning

    The forum also shows timezone as GMT -5 yet says it's 10:04 PM, so the time is off. That could also cause some connection issues to SQL or MySQL. Well, other than it's obviously working at the moment unless the database was changed to match. It's not 10:00 PM at GMT -5 though.
    Scott
    15,000 Gallons vinyl in-ground screen enclosed, Hayward Eco-star SP3400VSP, Hayward Aqua Logic PL-Plus, Hayward T-15 Salt Cell, Hayward S244T Sand Filter, Polaris 380 with booster pump, Hayward heat pump HP50HA. K-2006 kit.

  3. Back To Top    #3
    Mod Squad jblizzle's Avatar
    Join Date
    May 2010
    Location
    Tucson, AZ
    Posts
    37,389

    Re: Forum down again this morning

    I just reported this as well. Looks like the forum was down for 1-2 hours. And the displayed times appear to be defaulted back to GMT, ignoring our personal settings.
    Jason, TFP Moderator
    18k IG pebblesheen pool, Hayward ProLogic P4 w/ T-15 SWG, Pentair 1HP 2-speed Superflo, Hayward 6020 DE filter
    500 sqft Heliocol solar panels, ThePoolCleaner, TF-100 test kit w/ SpeedStir
    Pool School + Test Kit + PoolMath = A TROUBLE FREE POOL
    If you found TFP helpful and we saved you money ... Become a TFP Supporter!

  4. Back To Top    #4

    Join Date
    Mar 2015
    Location
    Cantonment, FL (Pensacola Area)
    Posts
    380

    Re: Forum down again this morning

    Oh, yeah, I didn't notice it was ignoring my own settings on top of it. I'm set at GMT -6 and everything displayed is matching what the forum shows for GMT -5 which is also wrong for that time zone. Down on the bottom of the forum: "All times are GMT -5. The time now is 10:18 PM."
    Scott
    15,000 Gallons vinyl in-ground screen enclosed, Hayward Eco-star SP3400VSP, Hayward Aqua Logic PL-Plus, Hayward T-15 Salt Cell, Hayward S244T Sand Filter, Polaris 380 with booster pump, Hayward heat pump HP50HA. K-2006 kit.

  5. Back To Top    #5
    Mod Squad jblizzle's Avatar
    Join Date
    May 2010
    Location
    Tucson, AZ
    Posts
    37,389

    Re: Forum down again this morning

    That is odd. Mine says "All times are GMT -7. The time now is 8:21 PM" ... which is in fact GMT. So I just thought it was reporting GMT for everyone.
    Jason, TFP Moderator
    18k IG pebblesheen pool, Hayward ProLogic P4 w/ T-15 SWG, Pentair 1HP 2-speed Superflo, Hayward 6020 DE filter
    500 sqft Heliocol solar panels, ThePoolCleaner, TF-100 test kit w/ SpeedStir
    Pool School + Test Kit + PoolMath = A TROUBLE FREE POOL
    If you found TFP helpful and we saved you money ... Become a TFP Supporter!

  6. Back To Top    #6

    Join Date
    Mar 2015
    Location
    Cantonment, FL (Pensacola Area)
    Posts
    380

    Re: Forum down again this morning

    Yeah, 8:21 would be GMT, but not GMT -7 Time is way off on top of not showing our local times it seems. Surprised it connects to the database at all "if" the server time is actually off and isn't just a vBulletin issue. Feel sorry for those chasing it though!
    Scott
    15,000 Gallons vinyl in-ground screen enclosed, Hayward Eco-star SP3400VSP, Hayward Aqua Logic PL-Plus, Hayward T-15 Salt Cell, Hayward S244T Sand Filter, Polaris 380 with booster pump, Hayward heat pump HP50HA. K-2006 kit.

  7. Back To Top    #7

    TFP Guide

    AimeeH's Avatar
    Join Date
    Apr 2012
    Location
    Columbia SC
    Posts
    1,837

    Re: Forum down again this morning

    And showing threads out of order? Is that also because of the time issue?
    18*36*23 true "L" vinyl IG 29,000 gallons. SWG. TF-100 test kit.
    http://tftestkits.net/splash-page.html

  8. Back To Top    #8
    Mod Squad jblizzle's Avatar
    Join Date
    May 2010
    Location
    Tucson, AZ
    Posts
    37,389

    Re: Forum down again this morning

    Yeah, it seems like the time stamps are messed up. Then a little while ago it fixed the time stamp which was making the replies appear before the original post. I do not know much about this, but hopefully after a server reset things will get straightened out. Not sure when that is going to happen, unless that is why the forum went down a little while ago again.
    Jason, TFP Moderator
    18k IG pebblesheen pool, Hayward ProLogic P4 w/ T-15 SWG, Pentair 1HP 2-speed Superflo, Hayward 6020 DE filter
    500 sqft Heliocol solar panels, ThePoolCleaner, TF-100 test kit w/ SpeedStir
    Pool School + Test Kit + PoolMath = A TROUBLE FREE POOL
    If you found TFP helpful and we saved you money ... Become a TFP Supporter!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •