Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 5 of 5

Thread: Hayward Aqua Trol Startup Troubles

  1. Back To Top    #1

    Join Date
    Aug 2014
    Location
    Huntsville, AL
    Posts
    17

    Hayward Aqua Trol Startup Troubles

    So I installed a new Aqua Trol HP on the system per the directions. Its been a drawn out installation of sand filter system on intex 18' x 48" pool. All hard plumbed PVC and flex pipe. The filter's been working great for couple of weeks. Finally got the water right. CYA, Total Alkalinity, PH, and salt after much rain! So today, I hooked up the unit with the cell cable and flow switch jack. I followed all the directions that was provided, which wasn't much btw. Grounded the pump and the Aqual Trol to ground rod as well. After all was checked out, I put the power cable on. And the LCD screen showed weird numbers. The power light came on. The timer worked after setting. The pump started pumping once on fully on (not timer yet) Just wanted to run manual to all checked out. So the diagnostic button did not work, did not clear the weird number on the screen. Powered off and back on. Still there. Nothing on diagnostic button works like if you press you are supposed to get other menu items of checks. Rechecked all wires, cables, and setup. All fine.

    So is this thing DOA? I hate that. Its brand new out of the box! Is there a reset switch or something I am not doing? I am attaching of pic of the weird numbers on the screen. It is the numbers 29 a decimal and parts of two other numbers or letters.

    - - - Updated - - -

    sorry. but pics on Mac look normal then you upload and they are upside down. argh.

    - - - Updated - - -

    btw, it hasn't had time to register salt yet. Its on now and not doing anything but showing the weird screen.
    Attached Images Attached Images
    18' x 48" Intex Ultra Frame, 6,200 gallons + Hayward 16" S166T Sand Filter System, Hayward PowerFlo Matrix Pump, Hayward Aqua-Trol SWG, and Hayward SP1091LX Dyna-Skim Skimmer

  2. Back To Top    #2
    Mod Squad JVTrain's Avatar
    Join Date
    Feb 2014
    Location
    Central Minnesota
    Posts
    5,079

    Re: Hayward Aqua Trol Startup Troubles

    I would wager that it's DOA but is where did you purchase? Call the purchase location or the manufacturer for tech support is likely your option at this point.
    Joel - TFP Moderator - Minnesota - **Become a TFP Supporter!** Helpful Links: ABCs of Pool Water Chemistry - SLAM Procedure - Chlorine/CYA Chart
    40x20 Pool: 32K Gallons * Vinyl * Bleach Chlorination * Hayward S270T Sand Filter * Pentair SuperFlo 1 HP * Teledyne/Laars Heater * AquaVac Tigershark * TF-100 w/ SpeedStir
    Isolated Spa - 345 Gallons

  3. Back To Top    #3

    Join Date
    Aug 2014
    Location
    Huntsville, AL
    Posts
    17

    Re: Hayward Aqua Trol Startup Troubles

    I called Hayward. they will not replace the unit. the unit does have a 1 year manufacturing warranty. the vendor on Amazon only had a 30 day warranty period on this order. So I am in between say no-mans land with an expensive paper weight. Hayward tech support wanted to go thru some troubleshooting but I don't have a voltage meter. So going to local big box store to get a inexpensive meter. will call Hayward tech back and go thru the troubleshooting and maybe get a free replacement part. After all it does have a 1 year manuf. warranty, even though the small print. That means I have to take the panel off, check different wires for voltage, amps, etc. Also will have to pull the dsp board. She said they have to check to see it was installed properly and getting right kinds of voltage. It think it does. Its on a 20amp GFI circuit and 110/120 volts. (it only needed a 15Amp circuit) So far not far outside my wheelhouse. But I'm a bit nervous to pull a panel and start taking parts out to check on my new unit. (that's kind of like buying a pc and having the computer company have me pull the case and see if the hardrive or motherboard is wired) If I screw up then it is definitely a paper weight. The other option was a local pool company service call. I called and those are $110.00 per hour; just to pull up in my driveway. whoa. Any other ideas?
    18' x 48" Intex Ultra Frame, 6,200 gallons + Hayward 16" S166T Sand Filter System, Hayward PowerFlo Matrix Pump, Hayward Aqua-Trol SWG, and Hayward SP1091LX Dyna-Skim Skimmer

  4. Back To Top    #4

    Join Date
    Aug 2014
    Location
    Huntsville, AL
    Posts
    17

    Re: Hayward Aqua Trol Startup Troubles

    Update: called Hayward worked with technician to troubleshoot inside the panel. they had me check voltage in different areas. Pulled the dsp board and tested voltage. Everything checked out. So explained the Amazon 30 day warranty issue and the Hayward 1 yr warranty. So they are shipping out a new dsp board to replace. Coming possibly by Thursday. It was a very pleasant phone call and not what I expected. Learning a lot more about pool equipment and operations which is cool. Not too much longer, I will be putting up pics and description to show how all our Intex mods turned out, if anyone is interested. Just another way to do mods so anyone can gain the experience. Return on others investment of knowledge gained from reading forums here!
    18' x 48" Intex Ultra Frame, 6,200 gallons + Hayward 16" S166T Sand Filter System, Hayward PowerFlo Matrix Pump, Hayward Aqua-Trol SWG, and Hayward SP1091LX Dyna-Skim Skimmer

  5. Back To Top    #5

    Join Date
    Aug 2014
    Location
    Huntsville, AL
    Posts
    17

    Re: Hayward Aqua Trol Startup Troubles

    The new dsp board arrived. Installed in box and it worked! So the problem was a bad controller board.! System is on and will run 24 hrs to get the salt reading. Im thinking with all this rain (had to pump off), the salt levels have been lowered. The salt testers showed only about 1100 but waiting to see what the Aqual Trol registers.
    18' x 48" Intex Ultra Frame, 6,200 gallons + Hayward 16" S166T Sand Filter System, Hayward PowerFlo Matrix Pump, Hayward Aqua-Trol SWG, and Hayward SP1091LX Dyna-Skim Skimmer

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •