Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 6 of 6

Thread: CircuPool SJ-30 Polarity Problem

  1. Back To Top    #1

    Join Date
    Jun 2015
    Location
    Ocean Springs MS
    Posts
    12

    CircuPool SJ-30 Polarity Problem

    Hi all. New to the forum.

    I have a new SJ-30 installed on my month old vinyl 16x32 15,700 gallon pool. I decided to switch from trichlor to SWG as we like the way the saltwater "feels". I dissolved 440lbs of salt and started the unit 24 hours later. Works fine on all settings but polarity 1 at 25%. After about a minute, the trouble light comes on and it stops generating. The pool store confirmed 3500ppm salt this morning. I added another bag to raise it to theoretical 3800 but still have the issue. Anyone have any clues? Thanks!

    Taylor K-2006 results
    FC 5.2
    CC 0
    PH 7.6
    TA 120
    CH 190
    CYA 35 (added 4lbs after test)

  2. Back To Top    #2
    Casey's Avatar
    Join Date
    Apr 2007
    Location
    SW PA
    Posts
    10,157

    Re: CircuPool SJ-30 Polarity Problem

    Welcome.

    I'm not completely sure that I can address all of your problems with the SWG but I do know that you need to significantly raise your CYA up to at the minimum 70ppm to run the SWG.

    Also, if you could finish filling out your signature, it would be very helpful! What we need to know to answer your questions
    I'd bet you my bikini you'll never get TFP water from a pool store!

    24' Sharkline Venture De Filter

  3. Back To Top    #3
    Propbndr's Avatar
    Join Date
    Mar 2015
    Location
    Charles City, Va
    Posts
    232

    Re: CircuPool SJ-30 Polarity Problem

    Who did the installation work, you or a pool builder? If a pool builder, call them to fix the problem. Also, purchase your own salt test kit, such as:

    TFTestkits.net .

    Are there any red or yellow warning lights lit?
    Steve
    32 X 16 inground, 17260 gallons, Vinyl Liner, Triton II TR-60 filter,
    Sta-Rite 1hp pump Model #MPRA6E-147L, CircuPool SI-30 Plus SWG, TF-100 Test Kit

  4. Back To Top    #4

    Join Date
    Jun 2015
    Location
    Ocean Springs MS
    Posts
    12

    Re: CircuPool SJ-30 Polarity Problem

    I did the installation work. Salt test kit is on the way . The only indications of a problem are a solid Service LED and no chlorine production when on polarity 1.

  5. Back To Top    #5
    Propbndr's Avatar
    Join Date
    Mar 2015
    Location
    Charles City, Va
    Posts
    232

    Re: CircuPool SJ-30 Polarity Problem

    Polarity 1 & 2 are for the self-clean mode. I would call Circupool about it.
    Steve
    32 X 16 inground, 17260 gallons, Vinyl Liner, Triton II TR-60 filter,
    Sta-Rite 1hp pump Model #MPRA6E-147L, CircuPool SI-30 Plus SWG, TF-100 Test Kit

  6. Back To Top    #6

    Join Date
    Jun 2015
    Location
    Ocean Springs MS
    Posts
    12

    Re: CircuPool SJ-30 Polarity Problem

    I contacted the manufacturer and they were very helpful. He confirmed that there may be a problem with then controller and they're sending a new one. In the mean time I've been running the unit periodically on super CL. I'm able to keep the balance as below. How does this look?

    FC 5
    CC 0
    pH 7.2
    CYA 80
    Salt 4100

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •