Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 4 of 4

Thread: Comm error or failure

  1. Back To Top    #1

    Join Date
    Jun 2015
    Location
    Bulverde, tx
    Posts
    5

    Comm error or failure

    Jandy/zodiac epump screen reads normal but when I try and turn on manually it goes thru it's steps but pump doesn't start and screen reads comm fail. It's dark now so it's powerd down. Any ideas? I haven't opened pump access pt yet.

  2. Back To Top    #2
    Casey's Avatar
    Join Date
    Apr 2007
    Location
    SW PA
    Posts
    10,157

    Re: Comm error or failure

    I'm not sure but someone will be along to help you get this situated.

    I did however want to welcome you to TFP. Hope you enjoy the forum.
    I'd bet you my bikini you'll never get TFP water from a pool store!

    24' Sharkline Venture De Filter

  3. Back To Top    #3

    Join Date
    Jun 2015
    Location
    Bulverde, tx
    Posts
    5

    Re: Comm error or failure

    Thank you! Upon morning coming have disassemble pump and control has water in it . Seal doesn't seal very well! It's cooroded inside. Trying to clean it up and dry it out.

  4. Back To Top    #4

    Join Date
    Jun 2015
    Location
    Bulverde, tx
    Posts
    5

    Re: Comm error or failure

    Update was replaced under warranty.

    about a year later new pump would try to start up but then something would drag and slow the pump . Took motor apart to find magnet came unglued from armature. Ordered one off eBay but then called pool guys. They would come out to replace motor but it would be a few days . Pool was turning green so I JB welded the magnet back in place and let sit overnight. Put back together and pump is still running to this day. Guy came to change it I told him that unit is running because I glued it back. He said " I'll leave you this new one if I can just get the tag off the old one ". I said sure ! So I actually have two complete motors and speed controls ( one I bought off eBay before I knew they would replace it under warranty) plus the one that I fixed that is still whirring away...

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •