Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 4 of 4

Thread: somethings wrong...

  1. Back To Top    #1

    Join Date
    Jun 2015
    Location
    Red Hook, NY
    Posts
    3

    somethings wrong...

    Hello, all.
    I am new to the forum. Hope I am in the right place.
    Our pool (15x30) oval was 8 years old, rusted wall from the cove, was under warranty so I have new wall free, The liner was replaced also pro-rated.
    I called a pool company, to put up the new wall. Did a great job.







    Looks nice and even, except for the front cap closest to us.. no big deal.
    So I went away for 4 weeks, (mom sick) and my hubby called and said when you get back, I have to show you something. Show me now via email or phone. He did.
    now the following pictures are of the direct opposite of what you see above.. but in stages going around the oval end.





    I went outside to look at the pool. I was shocked. He said he noticed it the 2nd day after the pool guys left. I didn't see it at all, because I wasn't able to go near it, due to mom.
    He snapped a picture to my phone. I went crazy. Couldn't get them to come out all summer, so we closed the pool for winter. Called them again, they came and said it was the wall sides pushing out and misaligned the post. They jacked the side rails, the bands attach to, up an inch. This is my final result. All uprights look like the one on left, except that one. I am told its because water needs to be higher... but it was full when we found it like that. Any clue what to do? the bottom plate is partially hanging off the block, by 1/2 inch.
    Thanks so much my friends.
    Attached Images Attached Images

  2. Back To Top    #2
    Casey's Avatar
    Join Date
    Apr 2007
    Location
    SW PA
    Posts
    10,157

    Re: somethings wrong...

    Welcome.

    Are you saying the bottom plate is NOT sitting on the block and that up right is not plumb?
    I'd bet you my bikini you'll never get TFP water from a pool store!

    24' Sharkline Venture De Filter

  3. Back To Top    #3

    Join Date
    Jun 2015
    Location
    Red Hook, NY
    Posts
    3

    Re: somethings wrong...

    Yes, the top of the side rail is pushing inward toward pool, and the bottom looks like its pulled out, but not sitting 100% on the block. You can see in that last picture
    there is an overhang.
    I walked around the pool it looks great until I see this one upright leaning in on top and out towards the bottom.
    Is there a way to fix it while the pool is half empty. I dont want to fill it until i fix it.
    Thank you, for replying.

    oh forgot to mention, I pushed and pulled all the caps above the side rails around the whole pool and they dont move. The one in question has quite a bit of play. Forward and Backwards, but nothing is missing or unscrewed loosely.
    Attached Images Attached Images

  4. Back To Top    #4


    TFP Guide

    domct203's Avatar
    Join Date
    Jun 2015
    Location
    CT
    Posts
    3,375

    Re: somethings wrong...

    Have you reached out to the Pool Company?

    Dom
    Dom - TFP Guide
    Intex 18' X 48" Ultra Frame AGP 6700 gallons | Two Intex CS8110 SWG's | Hayward Pro Series 21" Sandfilter | Hayward 1.5HP Power Flo Matrix pump | Hayward Thru-wall Skimmer | Wanda the Whale | 72 sq ft of Sungrabber Solar Panels with Hayward GLC-2P-A | Taylor K2006 Test Kit, Sample Sizer & Speed Stir | Click Here To Become a TFP Supporter!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •