Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 2 of 2

Thread: Pool Leaking Water When On

  1. Back To Top    #1

    Join Date
    Jun 2015

    Exclamation Pool Leaking Water When On


    I am a new pool owner and know very little but am learning thanks to everything here. I have a problem where I am loosing water when the pool runs. I first noticed this happening about 3 or 4 weeks ago and have checked many times using the bucket test its loosing water about .5 an inch in 2 hours time of it running. It has been raining so much since my two "events" that I wasn't noticing.

    I also have a problem when the system turns on it blows a significant amount of air into the pool returns, so much so that the water bubbles onto the deck for the first 10-20 seconds of it starting, after a minute not a single air bubble in the returns. I noticed when it shuts off I can hear water running in the pipes at the equipment. I had the pool inspected at purchased nothing was noted about the air when turned on or really any serious issues.

    I am wondering if both the bubbles and the water loss are related. I have had the air issues since purchase, but the water loss only the past few weeks. A few things have happened in the past few weeks, 1 I back washed the DE Filter grids and recharged it, 2 I had landscapers removing some overgrown trees somewhat near to the pool and also by the equipment. I have checked for any wet ground in the areas they were, I see nothing mushy or wet I assume with that much water loss at pressure I should see some significant water areas.

    I am thinking it could possibly be the backwash handle as it was very hard to move, its all plumbed to the ground with no way to see if water is going to waste while its running, is there some way I can check that? Could it have anything to do with the air bubbles on startup and when I backwashed it broke something inside?

    Any help or ideas would be so much appreciated.


  2. Back To Top    #2
    smforte's Avatar
    Join Date
    Sep 2013

    Re: Pool Leaking Water When On

    The bubbles sounds like a suction side are leak. Use some lube on your pump lid. Try shaving cream or soap solution on your joints. Also check your pump plug to see if it could be dripping water. You can do a search here for suction side air leaks and should get lots of threads.
    Montgomery, AL
    27000 16 x 36 IG, Vinyl, Grecian, Hayward Sand filter, 1 HP Pentair whisperflo motor, Aqua Genie filter not by choice, no extra jets, Dolphin s300i robotic cleaner,Taylor K 2006 test kit, speed-stir which I couldn't live without!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts