Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 4 of 4

Thread: Aqurite SWG switched on me??

  1. Back To Top    #1

    Join Date
    Jun 2014
    Location
    Sumrall, MS
    Posts
    132

    Aqurite SWG switched on me??

    Hi all
    I have an Aquarite SWG that seems to have switched over to Celsius for water temp. & a decimal for the salt reading? If I did it..... I don't know how I did! But, does anyone know how to switch it back to "normal"..... something I can understand lol!! Thanks, I appreciate it
    Joanne 18' X 36' rectangular 26,700 gal. IG, vinyl, sand filter (300 lbs of sand) replaced last season, Hayward 1 hp pump & Hayward booster pump 3/4 hp, SWG: AquaRite Electronic Chlorine generator with TurboCell CLX-5 (replace 2 yrs. ago), approx. 7 yrs old, Polaris pool cleaner (old, on it's last leg! make that dead!!) TF-100 Test kit w/XL, Pool School!! And LOTS of it!!

  2. Back To Top    #2
    ned8377's Avatar
    Join Date
    Apr 2015
    Location
    Wake Forest, NC
    Posts
    239

    Re: Aqurite SWG switched on me??

    With the control in Auto, push the diagnostic button until you get to the temperature display, then move the switch to Super Chlorinate and back to auto.
    True L 45,000 gal Hayward IG vinyl pool. Hayward Tristar 2.40 THP; 1.5 FRHP/1.60 SF. Hayward Model # S310T2 Sand Filter. Aqua Rite T-15. Aqua Comfort 154,000 BTU Heat Pump. TF-100

  3. Back To Top    #3

    Join Date
    Jun 2014
    Location
    Sumrall, MS
    Posts
    132

    Re: Aqurite SWG switched on me??

    Ok great! Thanks.... I will try it first thing tomorrow
    Joanne 18' X 36' rectangular 26,700 gal. IG, vinyl, sand filter (300 lbs of sand) replaced last season, Hayward 1 hp pump & Hayward booster pump 3/4 hp, SWG: AquaRite Electronic Chlorine generator with TurboCell CLX-5 (replace 2 yrs. ago), approx. 7 yrs old, Polaris pool cleaner (old, on it's last leg! make that dead!!) TF-100 Test kit w/XL, Pool School!! And LOTS of it!!

  4. Back To Top    #4

    Join Date
    Jun 2014
    Location
    Sumrall, MS
    Posts
    132

    Re: Aqurite SWG switched on me??

    Thanks ned8377! It worked perfectly
    Joanne 18' X 36' rectangular 26,700 gal. IG, vinyl, sand filter (300 lbs of sand) replaced last season, Hayward 1 hp pump & Hayward booster pump 3/4 hp, SWG: AquaRite Electronic Chlorine generator with TurboCell CLX-5 (replace 2 yrs. ago), approx. 7 yrs old, Polaris pool cleaner (old, on it's last leg! make that dead!!) TF-100 Test kit w/XL, Pool School!! And LOTS of it!!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •