Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 5 of 5

Thread: New Gauge

  1. Back To Top    #1

    New Gauge

    Purchased a new gauge (0-30PSI) for my pump filter (cartridge filter). after installing it and placing the pump on high, the gauge only reads 5psi. when switched to low the gauge reads zero, not sure if the gauge is bad or what as I don't have another gauge to try out in comparison. when high the water pressure coming out of the return jet is strong, and on low its strong (not as strong on high of course). going to email the company to find out if the gauge could be bad. I have checked the port on the inside of the filter lid to ensure that there is no blockage. other than removing the gauge and visually checking it out I have no way to check the operation of it.

    any ideas on how/what to try/do?

    after reading some of the reviews on the website, apparently there is a "nipple" on the back of the gauge that needs to be cut in order to equalize (calibrate) the ambient pressure outside the gauge to inside the gauge. will have to do this when I get home in the morning...
    AG 24' round 15k gal
    cartridge filter 125sf

  2. Back To Top    #2

    In the Industry

    duraleigh's Avatar
    Join Date
    Apr 2007
    Location
    Sebring, Florida
    Posts
    30,083

    Re: New Gauge

    Don't cut that nipple. There is no need.

    What was the psi of your old gauge? It is not uncommon for the psi to be at or near zero on low speed.
    Dave S.
    42k vinyl and concrete pool, 1.5hp pump, 140gpm filter
    TFTestkits , PoolMath , Pool School

  3. Back To Top    #3
    Mod Squad Bama Rambler's Avatar
    Join Date
    Jun 2009
    Location
    SouthWest Alabama
    Posts
    22,347

    Re: New Gauge

    As Dave said, it's common for the pressure to read low on some systems.

    If you'll post some pics and/or tell us more about your pump and return eyeball number and sizes we can tell if it's normal or something to be concerned about.
    Dave J. TFP Moderator
    24' x 52" Round AGP. 2hp/¼hp SPL Power-Flo 2-speed pump. 200sqft Waterway Cartridge Filter. 45MHP2(3GPD) Stenner Peristaltic Pump
    Pool School ----- Pool Math ----- TF-Test Kit

  4. Back To Top    #4


    TFP Guide

    cowboycasey's Avatar
    Join Date
    Jul 2013
    Location
    Fletcher, OK
    Posts
    3,346

    Re: New Gauge

    Quote Originally Posted by duraleigh View Post
    Don't cut that nipple. There is no need.
    Is this bad? It sure says to cut it on the gauge, when I cut mine the fluid raised about a 1/4 inch in the gauge..

    - - - Updated - - -

    Quote Originally Posted by duraleigh View Post
    Don't cut that nipple. There is no need.
    Is this bad? It sure says to cut it on the gauge, when I cut mine the fluid raised about a 1/4 inch in the gauge..
    Pool: Intex 16x32 15000 gal, 2 speed 340042, Pentair CC320 Filter, CircuPool SJ45 Salt System, Intermatic PE653RC; Hot Tub: 650 Gal SWG Megachlor
    links: pool school * Recommended-Levels * SLAM * CYA chart * Test kits * How To Post Pictures * Poolmath * OCLT ** Support your website if we helped you :) **

  5. Back To Top    #5

    Re: New Gauge

    Quote Originally Posted by duraleigh View Post
    Don't cut that nipple. There is no need.

    What was the psi of your old gauge? It is not uncommon for the psi to be at or near zero on low speed.
    I didn't cut the nipple; after reading some reviews on the amazon website about the gauge that I purchased, I removed and reinstalled the rubber plug on the back and its now reading good. apparently this gauge is known for its error reading at first if the pressure outside and inside the gauge are not equalized.

    this is the gauge

    thanks all for the replies

    - - - Updated - - -

    Quote Originally Posted by duraleigh View Post
    Don't cut that nipple. There is no need.

    What was the psi of your old gauge? It is not uncommon for the psi to be at or near zero on low speed.
    I didn't cut the nipple; after reading some reviews on the amazon website about the gauge that I purchased, I removed and reinstalled the rubber plug on the back and its now reading good. apparently this gauge is known for its error reading at first if the pressure outside and inside the gauge are not equalized.

    this is the gauge

    thanks all for the replies
    AG 24' round 15k gal
    cartridge filter 125sf

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •