Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 2 of 2

Thread: Auto chloinator

  1. Back To Top    #1

    Join Date
    Jun 2007
    Spring Hill, FL

    Auto chloinator

    I opened my auto chlor to add pucks and when i turned pump on cloudy water came outt the jets?

    Any idea?

    14K Gallon IG Diamond Brite Finish
    24SF DE Filter

  2. Back To Top    #2
    JasonLion's Avatar
    Join Date
    May 2007
    Silver Spring, MD

    Re: Auto chloinator

    Some filters let a little debris through when they are turned off and then back on again. This is particularly true of DE filters when there is enough of a disturbance to bump the DE off the grids. It takes a moment for the grids to get fully coated again and some stuff can get through. I have seen this also happen with sand filters that are starting to channelize and with DE and cartridge filters that have holes that are small enough that they normally get blocked up, but that takes a moment to happen. Something similar can happen if your heater is getting old or corroded and rust is washing out when the water starts flowing.

    All in all, this isn't normally a big deal. Sometimes it is just normal, as with a DE filter that gets bumped. Other times it indicates that something is just starting to wear out or go wrong (usually long before anything serious happens).
    19K gal, vinyl, 1/2 HP WhisperFlo pump, 200 sqft cartridge filter, AutoPilot Digital SWG, Dolphin Dynamic cleaning robot
    Creator of PoolMath and Pool Calculator. Other handy links: Support this site, TF Test Kits, Pool School

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts