Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 2 of 2

Thread: Newbie with a CYA question...

  1. Back To Top    #1

    Join Date
    Jun 2015
    Boston, MA

    Newbie with a CYA question...

    Hello all,

    I've learned a lot here just reading the posts from others but I feel I need to ask a question regarding the CYA in my pool.

    I have a 15' x 48" Intex with about 3800 gallons of water. I set it up about about 8-9 days ago. Per the PoolMath calculator I added about 16 ounces of non-liquid stabilizer' in an effort to get the CYA level to 30. I've read that it could take 5-7 days for the CYA reading to show on a test but, it has been 8-9 days and my test is still showing CYA at zero. I know my biggest issue is that I'm testing with unreliable test strips (AquaCheck) and I have since ordered a Taylor K-2006 kit. But, even with the test strip I would think some level of CYA would be detected?

    I also initially added about 25 ounces of Clorox bleach in an attempt to get the FC to 3. The test strips show that the FC was and continues to be ok. The PH appears to be about 7.8 and TA about 120. It's just the CYA that seems to be out of whack.

    The pool has been covered the whole time as the New England weather has not been great. Any suggestions/advice on my CYA issue?

    Thanks !!


  2. Back To Top    #2
    Mod Squad jblizzle's Avatar
    Join Date
    May 2010
    Tucson, AZ

    Re: Newbie with a CYA question...

    I would wait for the good test kit.
    Jason, TFP Moderator
    18k IG pebblesheen pool, Hayward ProLogic P4 w/ T-15 SWG, Pentair 1HP 2-speed Superflo, Hayward 6020 DE filter
    500 sqft Heliocol solar panels, ThePoolCleaner, TF-100 test kit w/ SpeedStir
    Pool School + Test Kit + PoolMath = A TROUBLE FREE POOL
    If you found TFP helpful and we saved you money ... Become a TFP Supporter!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts