Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 7 of 7

Thread: Z5 not climbing pool walls

  1. Back To Top    #1

    Join Date
    Jul 2010
    Location
    Double Oak, TX
    Posts
    44

    Z5 not climbing pool walls

    I've had my Dolphin Z5 for 3 weeks now. Darn thing is great! Except for the very first run in my pool I have not seen my Z5 climb the walls of my pool. I have tried just about every handle position available to adjust Z5 running properties. Guidance appreciated.

    Thanks
    35K gallons, StaRite S8D110 DE Filter, Pentair IntelliFlo vs3050 pump, IG gunite

  2. Back To Top    #2

    Join Date
    Jun 2014
    Location
    Rogers, AR
    Posts
    412

    Re: Z5 not climbing pool walls

    Have you checked the remote? It may have gotten set to the quick setting.
    16x32 IG rectangular 21,800k new vinyl liner 2014, Triton II TR 50 sand Filter, Pentair 3/4 hsp whisperflow pump, 3 returns, TF100 test kit w/speedstir. Maytronics s 300i robot.

  3. Back To Top    #3

    Join Date
    Jul 2010
    Location
    Double Oak, TX
    Posts
    44

    Re: Z5 not climbing pool walls

    Good question. I have no idea how to operate the remote. I have played with it a couple of times. I must have goofed it up.
    35K gallons, StaRite S8D110 DE Filter, Pentair IntelliFlo vs3050 pump, IG gunite

  4. Back To Top    #4
    jtaves85mcss's Avatar
    Join Date
    May 2012
    Location
    Cincinnati, OH
    Posts
    188

    Re: Z5 not climbing pool walls

    Yes that is the likely reason. If it is anything like my M500 remote, short time setting and/or one of the modes is preventing it from going up the walls. Put it on the middle time setting and on water line cleaning only to confirm it will still go up the walls. I have to play with it to get it to do what I want and it is not intuitive in my opinion.
    Pool: IG 22k- 16x32 clipped corners- vinyl liner, w/ a great board. Built in 3/99, new to me 2/2011.
    Equip: Hayward 3600 DE filter, Hayward CL-200 Chlorinator (empty since 7/5/2013).
    K-2006 Test kit with Speedstir
    Located in Cincinnati, OH. TFP lurker since 9/2011, BBB interested since 5/2012 and converted 7/2013.

  5. Back To Top    #5

    Re: Z5 not climbing pool walls

    Is it trying to climb the walls and not able too? I just got the z5 and it was having trouble going up the vertical walls in my vinyl pool so i brushed the sides even though they did not feel slippery and now it works as it should.


  6. Back To Top    #6

    Join Date
    Jun 2014
    Location
    Rogers, AR
    Posts
    412

    Re: Z5 not climbing pool walls

    Quote Originally Posted by dsm View Post
    Good question. I have no idea how to operate the remote. I have played with it a couple of times. I must have goofed it up.
    Scroll until you get it on the first guy. That is the full 2 1/2 hour run. The second one is the short 1 hr run (no waterline cleaning.) once you get it on the first guy hit ok and your power supply should beep letting you know it accepted the input.
    16x32 IG rectangular 21,800k new vinyl liner 2014, Triton II TR 50 sand Filter, Pentair 3/4 hsp whisperflow pump, 3 returns, TF100 test kit w/speedstir. Maytronics s 300i robot.

  7. Back To Top    #7

    Join Date
    Jul 2010
    Location
    Double Oak, TX
    Posts
    44

    Re: Z5 not climbing pool walls

    That was it. My remote had the short run setting turned on. Thanks for your help,
    35K gallons, StaRite S8D110 DE Filter, Pentair IntelliFlo vs3050 pump, IG gunite

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •