Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 2 of 2

Thread: SP2302VSP DOA! Am I missing something?

  1. Back To Top    #1
    ebbnflow's Avatar
    Join Date
    May 2014
    Location
    Northern California
    Posts
    3

    SP2302VSP DOA! Am I missing something?

    I installed my Hayward SP2302VSP today and it is DOA. Is there a reset button somewhere? There is no mention of one in the manual. 230v at pump. Hayward service is not open until Monday.
    13000 Gal IG Plaster Pool and Spa - 320 Sq ft Fafco Solar Hot Water Array - Hayward SP2302VSP Main Pump - Hayward/Leslie's 48 Sq ft DE Filter - Hayward 400,000 BTU NG Heater - Some old school spa pump - Polaris 280 Sweep powered by a Pentair Pump - Liquid Chlorine using TFP Method

  2. Back To Top    #2
    Texas Splash's Avatar
    Join Date
    Jun 2014
    Location
    South-Central Texas, Marion/San Antonio
    Posts
    12,947

    Re: SP2302VSP DOA! Am I missing something?

    Hello and welcome to TFP! I see you haven't received a reply yet on your post about your pump. I just wanted to let you know we haven't forgotten about you. This reply should get your posting updated back to the top of the queue where hopefully someone experienced with your specific question can provide some constructive answers. Thanks for checking-in with TFP, and have a great day.
    Pat (a.k.a. Texas Splash) ~ My Pool: Viking Fiberglass; 17,888 Gal; Waterway Supreme 2-sp/2-hp pump; Hayward Ctg filter; TF-100 w/ Speed Stir
    Vital Links: POOL SCHOOL, RECOMMENDED LEVELS, RECOMMENDED CHEMICALS, Poolmath Calculator, SLAM, Chlorine/CYA CHART.
    If you enjoyed your TFP experience, please consider donating to Support TFP!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •