Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 8 of 8

Thread: Pump died help quick!!

  1. Back To Top    #1
    Ohays's Avatar
    Join Date
    Jun 2015
    Location
    GA
    Posts
    7

    Pump died help quick!!

    My pump died but it is still under warranty. My question is, how do I keep the algae out while waiting on my new pump?? My chlorine levels are high but my PH is very low, like under 6.2. I was going to add PH up but don't know that I should now that I can't run the pump. I don't want my water completely swamp like by the time the pump gets here. This is a 6000+ gallon above ground Intex.

  2. Back To Top    #2


    TFP Guide

    cowboycasey's Avatar
    Join Date
    Jul 2013
    Location
    Fletcher, OK
    Posts
    3,346

    Re: Pump died help quick!!

    Ad the same amount of bleach from pool math like normal and use your brush to mix in, brush for 10 minutes or so and test to make sure you get a good mix
    Pool: Intex 16x32 15000 gal, 2 speed 340042, Pentair CC320 Filter, CircuPool SJ45 Salt System, Intermatic PE653RC; Hot Tub: 650 Gal SWG Megachlor
    links: pool school * Recommended-Levels * SLAM * CYA chart * Test kits * How To Post Pictures * Poolmath * OCLT ** Support your website if we helped you :) **

  3. Back To Top    #3
    Ohays's Avatar
    Join Date
    Jun 2015
    Location
    GA
    Posts
    7

    Re: Pump died help quick!!

    Do I do add PH up?

  4. Back To Top    #4


    TFP Guide

    cowboycasey's Avatar
    Join Date
    Jul 2013
    Location
    Fletcher, OK
    Posts
    3,346

    Re: Pump died help quick!!

    Hmmmm, it should not hurt your liner at all... When you say high chlorine is it over 10
    Pool: Intex 16x32 15000 gal, 2 speed 340042, Pentair CC320 Filter, CircuPool SJ45 Salt System, Intermatic PE653RC; Hot Tub: 650 Gal SWG Megachlor
    links: pool school * Recommended-Levels * SLAM * CYA chart * Test kits * How To Post Pictures * Poolmath * OCLT ** Support your website if we helped you :) **

  5. Back To Top    #5
    Ohays's Avatar
    Join Date
    Jun 2015
    Location
    GA
    Posts
    7

    Re: Pump died help quick!!

    Fc and tc are 5

  6. Back To Top    #6
    Ohays's Avatar
    Join Date
    Jun 2015
    Location
    GA
    Posts
    7

    Re: Pump died help quick!!

    I added cya a couple days ago but still getting a reading of 0

  7. Back To Top    #7


    TFP Guide

    cowboycasey's Avatar
    Join Date
    Jul 2013
    Location
    Fletcher, OK
    Posts
    3,346

    Re: Pump died help quick!!

    I would wait on adding anything besides bleach until you get a new pump, just so you know you are circulating good enough... once the new pump is in, turn on for 30 minutes, test everything and add as needed
    Pool: Intex 16x32 15000 gal, 2 speed 340042, Pentair CC320 Filter, CircuPool SJ45 Salt System, Intermatic PE653RC; Hot Tub: 650 Gal SWG Megachlor
    links: pool school * Recommended-Levels * SLAM * CYA chart * Test kits * How To Post Pictures * Poolmath * OCLT ** Support your website if we helped you :) **

  8. Back To Top    #8
    Ohays's Avatar
    Join Date
    Jun 2015
    Location
    GA
    Posts
    7

    Re: Pump died help quick!!

    Thanks so much for the help!! So bummed that the pump was a flop

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •