Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 3 of 3

Thread: A different low salt reading?

  1. Back To Top    #1

    A different low salt reading?

    My Aquarite goldline was taken off line and when brought back up was reading 4.5 for salt level. The actual salt level is between 3500-4000. Ive seen posts about readings of zero - but never readings with a decimal point. I did the procedure to reset the reading, but still get readings around 4.5. Any ideas? Do I just buy a new cell or could something be wrong with the controller?


  2. Back To Top    #2
    Mod Squad jblizzle's Avatar
    Join Date
    May 2010
    Tucson, AZ

    Re: A different low salt reading?

    Welcome to TFP!!!

    Only took you 2 years to post

    I think I recall this being a setting issue. The 4.5 means something besides salt level. I think the manual should explain this and how to change it back.

    - - - Updated - - -

    I think it is in metric mode.

    Change the display to the temp in C, flip switch to super chlorinate and then back to auto.
    Jason, TFP Moderator
    18k IG pebblesheen pool, Hayward ProLogic P4 w/ T-15 SWG, Pentair 1HP 2-speed Superflo, Hayward 6020 DE filter
    500 sqft Heliocol solar panels, ThePoolCleaner, TF-100 test kit w/ SpeedStir
    Pool School + Test Kit + PoolMath = A TROUBLE FREE POOL
    If you found TFP helpful and we saved you money ... Become a TFP Supporter!

  3. Back To Top    #3

    Re: A different low salt reading?

    You hit it right on the head. I was out looking at it and noted temperatured was 29. I almost purchased a new cell -- but the purchase screwed up and failed. Lucky today I guess. Thanks for the help.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts