Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 4 of 4

Thread: Help high salt light

  1. Back To Top    #1

    Join Date
    Jun 2015
    Location
    Arkadelphia/ AR
    Posts
    13

    Help high salt light

    Last night I checked my salt level and it was at 1910 so I added 1 bag and mixed it up good then ran the pump and SWG then aboutba hr later got a high salt light checked salt today after running pump only all night and today now my reading is at 2880 gonna check again tomorrow to see how it is then still trying to get used to this pool stuff have had it for 3 yrs first yr on SWG like reading about all the tricks and tips

  2. Back To Top    #2
    Mod Squad jblizzle's Avatar
    Join Date
    May 2010
    Location
    Tucson, AZ
    Posts
    37,389

    Re: Help high salt light

    How big is your pool?

    Please add your pool details to your signature as described HERE as it will help us help you.

    You should not run the SWG for 24 hours after you add salt so the SWG does not get damaged. You want the pump to thoroughly mix the salt before the SWG is powered up.
    Jason, TFP Moderator
    18k IG pebblesheen pool, Hayward ProLogic P4 w/ T-15 SWG, Pentair 1HP 2-speed Superflo, Hayward 6020 DE filter
    500 sqft Heliocol solar panels, ThePoolCleaner, TF-100 test kit w/ SpeedStir
    Pool School + Test Kit + PoolMath = A TROUBLE FREE POOL
    If you found TFP helpful and we saved you money ... Become a TFP Supporter!

  3. Back To Top    #3

    Join Date
    Jun 2015
    Location
    Arkadelphia/ AR
    Posts
    13

    Re: Help high salt light

    I just added my info to signature
    1648 intex AG 5061 gal.
    Intex 633tIntex 2500 Gph Krystal Clear Gcfi Pool Filter Pump
    Intex SWG model CG-28667
    Intex cartridge Type B

  4. Back To Top    #4

    Join Date
    Apr 2015
    Location
    Quinlan, tx
    Posts
    811

    Re: Help high salt light

    Quote Originally Posted by jblizzle View Post
    How big is your pool?

    Please add your pool details to your signature as described HERE as it will help us help you.

    You should not run the SWG for 24 hours after you add salt so the SWG does not get damaged. You want the pump to thoroughly mix the salt before the SWG is powered up.
    This is why I "troll" the forums. I did not know this! We've always kept ours on. Thanks!!! My new knowledge of the day!


    26,000 IG, pebble tec, flagstone, pentair Triton II TR100 sand filter & VS+SVRS 3hp multi-speed pump, Intellichlor IC-40 SWG, Pentair Booster Cleaner, spillover spa, waterfall, Taylor K-2006 testkit
    [It is better to know how to learn, than to know. - Dr. Seuss[/I]

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •