Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 3 of 3

Thread: My pump question

  1. Back To Top    #1

    Join Date
    May 2009
    Location
    Trenton NJ
    Posts
    497

    My pump question

    I picked up a pentair whisperflo 1 hp 220v two speed pump. I wired it for high n low. Toggle switch on the pump. Took L1 to the motor n L2 to the center position of the switch. My question is when in low speed the pressure gauge barely moves n boy it's slow. The returns barely moving water.

    Is this normal?
    20,000 gallon viking fiberglass pool w/aqua comfort heat pump, pentair whisperflo pump 1.5hp autopilot dig-220 swg w/RC42 cell (42,000), pg2000 fiber optic lights
    hayward sand filter(medium is echoglass)
    Blue diamond robot cleaner

  2. Back To Top    #2
    Mod Squad jblizzle's Avatar
    Join Date
    May 2010
    Location
    Tucson, AZ
    Posts
    37,389

    Re: My pump question

    The pump should move about 1/2 the amount of water on low speed as it does on high. Normal for the pressure gauge to be pretty low. But, the your pump is a good bit larger than mine and I would expect you to have more flow than I do.

    Have you need checking the pressure on high to see if it has gone up by 20-25% over the clean pressure indicating you need to clean the filter?
    Jason, TFP Moderator
    18k IG pebblesheen pool, Hayward ProLogic P4 w/ T-15 SWG, Pentair 1HP 2-speed Superflo, Hayward 6020 DE filter
    500 sqft Heliocol solar panels, ThePoolCleaner, TF-100 test kit w/ SpeedStir
    Pool School + Test Kit + PoolMath = A TROUBLE FREE POOL
    If you found TFP helpful and we saved you money ... Become a TFP Supporter!

  3. Back To Top    #3

    Join Date
    May 2009
    Location
    Trenton NJ
    Posts
    497

    Re: My pump question

    My pressure in high is 15 psi. No air leaks,. No bubbles in the basket either. But low the pressure is between 0-1. I don't know. I see water moving but boy. I plan on keeping it in low speed all day. 12hrs. on 12 hrs. Off

    I clean at about 18-20 psi
    20,000 gallon viking fiberglass pool w/aqua comfort heat pump, pentair whisperflo pump 1.5hp autopilot dig-220 swg w/RC42 cell (42,000), pg2000 fiber optic lights
    hayward sand filter(medium is echoglass)
    Blue diamond robot cleaner

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •