Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 2 of 2

Thread: Cannot Post

  1. Back To Top    #1

    Join Date
    Jun 2013
    Location
    Texas City, TX
    Posts
    25

    Cannot Post

    Have tried to post while logged in. When I press submit new thread button, I'm asked to register...again?
    This has been very frustrating. Webmaster, Lee, said he would help. No one has assisted me yet. What's up?
    Do I have boxes checked wrong in my profile, etc?

    - - - Updated - - -

    Disregard. The problem has been fixed evidently Yeah.
    18+K gal, IG diamond brite, 60 sqft DE Filter, Pentair intelliflo VS pump
    Attached spa + Pentair Mastertemp heater 400,000 BTU
    Built 1989, re-plastered early 2000s; new equip 2015
    Operator Proficiency: 1 year BBB follower

  2. Back To Top    #2
    Texas Splash's Avatar
    Join Date
    Jun 2014
    Location
    South-Central Texas, Marion/San Antonio
    Posts
    12,928

    Re: Cannot Post

    Not sure from my end either. We'll have to keep this post active and make sure it gets to the right person. Thanks for letting us know.

    - - - Updated - - -

    Fixed - good!
    Pat (a.k.a. Texas Splash) ~ My Pool: Viking Fiberglass; 17,888 Gal; Waterway Supreme 2-sp/2-hp pump; Hayward Ctg filter; TF-100 w/ Speed Stir
    Vital Links: POOL SCHOOL, RECOMMENDED LEVELS, RECOMMENDED CHEMICALS, Poolmath Calculator, SLAM, Chlorine/CYA CHART.
    If you enjoyed your TFP experience, please consider donating to Support TFP!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •