Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 4 of 4

Thread: Quick noobie question about first time sand filter use

  1. Back To Top    #1

    Join Date
    May 2015
    Location
    Southern Illinois
    Posts
    49

    Quick noobie question about first time sand filter use

    I'm completely new to sand filters and finally upgraded to the intex 3000 gallon sand filter. My question is, I am performing the first routine backwash and there is quite a lot of sand in the sediment window. In the video is showed no sand in there, is this a problem? Should I backwash until the sand is clear?
    26' Intex 17k gallon above ground pool. 3000 GPH intex sand filter. Taylor Tech. k-2006 Test kit.

  2. Back To Top    #2
    Smykowski's Avatar
    Join Date
    Sep 2011
    Location
    Gurnee, IL (North Suburban Chi-town)
    Posts
    3,065

    Re: Quick noobie question about first time sand filter use

    The sand level is probably a bit high and is getting kicked up during the backwash. If the water is otherwise clear, I'd call it good.
    33' round, 23,000 gal AG vinyl , 1HP 2spd PowerFlo Matrix downsized with 3/4HP impeller (X2), Hayward S180T 150# sand filter (X2), Hayward H250 NG heater Pool Store year 1 - $850 for 2 months; Pool Store year 2 - $440 for 2 months, TFPC year 1 - $170 for 4 months; TFPC year 2 - $95 for 4.5 months
    The most important article on this site - The ABCs of Pool Water Chemistry

  3. Back To Top    #3

    Join Date
    May 2015
    Location
    Southern Illinois
    Posts
    49

    Re: Quick noobie question about first time sand filter use

    Thanks!
    26' Intex 17k gallon above ground pool. 3000 GPH intex sand filter. Taylor Tech. k-2006 Test kit.

  4. Back To Top    #4

    Join Date
    May 2015
    Location
    Southern Illinois
    Posts
    49

    Re: Quick noobie question about first time sand filter use

    My PSI started out at 10psi, which is right on the border between green and yellow. I backwashed for 6 minutes and then rinsed for 4 minutes and it is still at 10psi. Is this high? In the instructional video they said when it got to that point I should backwash but it started there so not sure if there is something wrong with the filter or not.
    26' Intex 17k gallon above ground pool. 3000 GPH intex sand filter. Taylor Tech. k-2006 Test kit.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •