Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 7 of 7

Thread: First test with TF-100/K1000

  1. Back To Top    #1

    Join Date
    Jun 2015
    Location
    Rocklin Ca
    Posts
    78

    First test with TF-100/K1000

    So I just did my first test with the FT-100. I did each test twice new kit just wanted to make sure of results . So hears what I have.
    FC - 3
    TC - .5 So combined 3.5?

    CH - 225 looks low

    TA - 110

    CYA - 46

    With the k 1000
    PH - 8 looks in-between 7.8 & 8.2
    CL - 5

    Also the pool is Salt SWCG not working the last two pool supply reading 3000 & 3300.
    So it looks like I need to elevate the calcium CL looks low also. I have one bag of Cal-Hypo I don't think it would hurt to use it. I do want start using liquid CL from what i've read better choice. So anyway Had some fun with the TF 100 , if there is one disappointment for what it cost the case is horrible, I will be making a new one.
    Any comments on my test results ? Salt level testing suggestions ? (debating on replacing SWCG) My goal is to be pool store advice free.
    Thanks DAve
    In ground 20,000gal - pebble-tec - salt, Intelliflo pump, Sta-Rite filter 450 sq ft ,Hayward 6060 booster pump, non functioning Aqua Rite SWCG, TF 100 test kit.

  2. Back To Top    #2
    Mod Squad kimkats's Avatar
    Join Date
    Jul 2012
    Location
    Tallahassee, FL
    Posts
    26,723

    Re: First test with TF-100/K1000

    It is fun to do! Your Ph is a little high. Use pool math to see what to add to bring it down to around 7.4.

    Your FC is at the lowest point for you CYA. You will learn where you need to put it in the morning or night to keep it above the min. for the day.

    Good job!

    kim
    TFP Moderator 33x52 round AG 25,600 gals Sand Filter 1.5hp Pump - 2 Speed, SLAM, Pool School, Recommended Levels, Recommended Chemicals, Pool Math, Chlorine/CYA Chart, TF-100 Test Kit

  3. Back To Top    #3
    Mod Squad jblizzle's Avatar
    Join Date
    May 2010
    Location
    Tucson, AZ
    Posts
    37,389

    Re: First test with TF-100/K1000

    You got a FC of 3 and a CC of 0.5 .... giving a TC of 3.5, but we do not care about the TC.
    CYA should be round to up to a multiple of 10ppm.

    You need to lower that pH down back into the 7s and raise the FC up higher if the SWG is not functioning.

    CH tends to rise due to evaporation, so I am not sure I would raise it ... guess it depends on your top-off water and how much rain you get.

    What is wrong with the case?
    Jason, TFP Moderator
    18k IG pebblesheen pool, Hayward ProLogic P4 w/ T-15 SWG, Pentair 1HP 2-speed Superflo, Hayward 6020 DE filter
    500 sqft Heliocol solar panels, ThePoolCleaner, TF-100 test kit w/ SpeedStir
    Pool School + Test Kit + PoolMath = A TROUBLE FREE POOL
    If you found TFP helpful and we saved you money ... Become a TFP Supporter!

  4. Back To Top    #4

    Join Date
    Jun 2015
    Location
    Rocklin Ca
    Posts
    78

    Re: First test with TF-100/K1000

    Thanks . On the case it just seems like on of those off the shelf Harbor freight items. IMO the chemicals should all be standing upright, when I opened it up one of the chemicals did leak a little it was damp inside. Don't get me wrong I think the TF 100 is going to give me control of my pool.
    As for the Calcium hardness the test kit recommends 250 to 400 so I set a target of 325 , which would mean a adding 14LBS Calcium Chloride if I used the pool math calculator correctly ? I will lower the PH.
    In ground 20,000gal - pebble-tec - salt, Intelliflo pump, Sta-Rite filter 450 sq ft ,Hayward 6060 booster pump, non functioning Aqua Rite SWCG, TF 100 test kit.

  5. Back To Top    #5
    Mod Squad jblizzle's Avatar
    Join Date
    May 2010
    Location
    Tucson, AZ
    Posts
    37,389

    Re: First test with TF-100/K1000

    I would not add the CH. No point in going to the middle of the range when it is just going to climb anyways.
    Mine rises about 125ppm each year.
    Jason, TFP Moderator
    18k IG pebblesheen pool, Hayward ProLogic P4 w/ T-15 SWG, Pentair 1HP 2-speed Superflo, Hayward 6020 DE filter
    500 sqft Heliocol solar panels, ThePoolCleaner, TF-100 test kit w/ SpeedStir
    Pool School + Test Kit + PoolMath = A TROUBLE FREE POOL
    If you found TFP helpful and we saved you money ... Become a TFP Supporter!

  6. Back To Top    #6

    Join Date
    Jun 2015
    Location
    Rocklin Ca
    Posts
    78

    Re: First test with TF-100/K1000

    I'll hold off on the CH . I was looking at the Chlorine / CYA chart my pool dose have salt in it should I be using the Non - SWG pools or the SWG pool to determine CYA level. Remember SWG dose not work.
    In ground 20,000gal - pebble-tec - salt, Intelliflo pump, Sta-Rite filter 450 sq ft ,Hayward 6060 booster pump, non functioning Aqua Rite SWCG, TF 100 test kit.

  7. Back To Top    #7
    Mod Squad pooldv's Avatar
    Join Date
    Aug 2012
    Location
    DFW, TX
    Posts
    23,999

    Re: First test with TF-100/K1000

    if SWG is not working then you need to uses the non-swg numbers.
    TFP Moderator
    If TFP helped you or saved you money - Become a TFP Supporter! <--Click here
    2012 build and pics, 20k gal gunite, black onyx pebblesheen, OK flagstone, IntellifoVS, cart filter w/Pleatco, IC40 SWG, Solartouch, 5 12'x4' solar panels, HP50HA heat pump, 8mil solar cover, borates, TF-100 test kit, SONOS, Doheny's Discovery Robot, hot tub on bleach

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •