Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 3 of 3

Thread: great flow then nothing...

  1. Back To Top    #1

    Join Date
    Jun 2015
    Location
    Nottingham
    Posts
    2

    great flow then nothing...

    Help!!! So I have an above ground pool with a new 16 inch Haward sand filter and 1HP motor. When I initially start the pump (after rinsing) the pressure was a bit high at 20psi but the flow was awesome. The problem was the flow slowly diminished to almost nothing in 30min - 45min consistantly. So I was thinking air in the intake. I looked and there was a pinhole inconsistent stream of air that no matter what I do I cannot make it stop (more teflon tape and even changed fittings).


    When I back flow and rinse the filter the cycle starts again. I cannot believe the filter is clogging so quickly and, if so, why am I not not seeing the corresponding increase in differential pressure that you would expect in a clogged filter. It is almost like I am on a centrifugal pump float at 20psi. I did not the pressure guage is not stuck you can watch go from 0 to 20 psi and when the filter is back flowing you can watch it bounce around 5 psi.


    Thanks in advance,
    Peter

  2. Back To Top    #2
    Mod Squad jblizzle's Avatar
    Join Date
    May 2010
    Location
    Tucson, AZ
    Posts
    37,389

    Re: great flow then nothing...

    Welcome to TFP!!!

    Does the pressure rise when the flow slows down?
    What does your water look like?
    Do you see air in the pump basket accumulating?
    Jason, TFP Moderator
    18k IG pebblesheen pool, Hayward ProLogic P4 w/ T-15 SWG, Pentair 1HP 2-speed Superflo, Hayward 6020 DE filter
    500 sqft Heliocol solar panels, ThePoolCleaner, TF-100 test kit w/ SpeedStir
    Pool School + Test Kit + PoolMath = A TROUBLE FREE POOL
    If you found TFP helpful and we saved you money ... Become a TFP Supporter!

  3. Back To Top    #3

    Join Date
    Jun 2015
    Location
    Nottingham
    Posts
    2

    Re: great flow then nothing...

    No the pressure remains at about 20psi when there is flow and when there is no real flow.

    The water is murky but clearing. I have been back flushing almost hourly so the pool clears but it is not a workable solution.

    I looked and there was a pinhole (tiny pin sized bubbles) inconsistent stream of air that no matter what I do I cannot make it stop (more teflon tape and even changed fittings). It does not look like enough air to make a difference and certainly not enough to cause the filter to be air locked.

    Thanks,
    Peter

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •