Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 4 of 4

Thread: Brand New Hose Broke in Less Than a Month

  1. Back To Top    #1
    Mershguy's Avatar
    Join Date
    Jun 2014
    Location
    Rockland County, NY
    Posts
    5

    Unhappy Brand New Hose Broke in Less Than a Month

    Hi Everybody! Okay so this just happened.

    IMG_9426.jpg

    Brand new hose, purchased locally (about $20), installed with new clamps & Jacks Multilube. I replaced a cracked older hose that I inherited from the previous owner. What went wrong? Is it a just a cheap hose? Is there a brand of hose anyone would recommend? Other than replacing with PVC piping (which I'll maybe do in the future) what can I do to prevent this from happening again with this kind of hose? A friend suggested installing an elbow to relieve the pressure on the end of the hose. Is this a good suggestion?

    Thanks!

  2. Back To Top    #2

    Join Date
    Aug 2012
    Location
    Cypress, Tx.
    Posts
    154

    Re: Brand New Hose Broke in Less Than a Month

    It was probably made defective at the factory. I got rid of all my hoses because one of my hoses blew off and emptied 25% of my pool when I went from a cheap intex filter pump to my 4000gph Hayward pump. A 90 degree elbow, maybe with a 45 degree elbow would help the hose drape nicely onto the ground releiving the pinch point. I would definitely plan on hard piping the entire system when time and funds allow. You get better flow with pvc also.
    Intex 18ft dia. Ultraframe, 6500 gal. above ground Intex pool with Hayward C550 cartridge type filter and Intex Krystal Clear Ozone and saltwater system model ZS8110, Taylor K-2006 test Kit, Pool filter supplemented with Duda Diesel 1 micron filter bag
    Located in Cypress, Tx.

  3. Back To Top    #3
    Mershguy's Avatar
    Join Date
    Jun 2014
    Location
    Rockland County, NY
    Posts
    5

    Re: Brand New Hose Broke in Less Than a Month

    Thanks!!

  4. Back To Top    #4

    Join Date
    Aug 2012
    Location
    Cypress, Tx.
    Posts
    154

    Re: Brand New Hose Broke in Less Than a Month

    Another problem I had with the intake hose on my old intex pool was that my pump would collapse it, further resticting the flow. Too muck pump for a hose with the intex inlet and all of its grillage at the intake. On my ultraframe, I cut the grillage out.
    Intex 18ft dia. Ultraframe, 6500 gal. above ground Intex pool with Hayward C550 cartridge type filter and Intex Krystal Clear Ozone and saltwater system model ZS8110, Taylor K-2006 test Kit, Pool filter supplemented with Duda Diesel 1 micron filter bag
    Located in Cypress, Tx.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •