Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 5 of 5

Thread: Jandy AquaPure salt cell reversing

  1. Back To Top    #1

    Join Date
    Jun 2015
    Location
    pearland/texas
    Posts
    3

    Jandy AquaPure salt cell reversing

    I just got a new Jandy AquaPure salt cell. I installed and every time I have checked the indicator reads Cell On, Flow, Cell Reversing.

    thanks,

    Joseph

  2. Back To Top    #2
    ComputerGuyInNOLA's Avatar
    Join Date
    Oct 2012
    Location
    Mandeville, Louisiana
    Posts
    602

    Re: Jandy AquaPure salt cell reversing

    Welcome to the forum? How many times have you checked it? It does reverse every three hours but I dont know for how long.

    http://www.zodiacpoolsystems.com/~/m.../h0573500.ashx
    Gunite/Plaster pool at 13k gallons. All Jandy with CL340 series cartridge filter, 1.5 HP Jandy Stealth pump. Jandy 1400 SWCG and PDA4 controller. Dual waterfalls. Polaris 280. Pool installed August 2012. Southern Louisiana. And lets not forget my trusty TF100 test kit!

  3. Back To Top    #3

    Join Date
    Jun 2015
    Location
    pearland/texas
    Posts
    3

    Re: Jandy AquaPure salt cell reversing

    I have a AquaLink Rs system. The documentation for the salt cell kit reads "The new AquaPure sensor does not need the flow adapter board. Do not use the part with a flow adapter board".
    Reading the installation instructions I still cannot figure out where I am suppose to connect the AquaPure sensor.

    thanks,

    Joseph

  4. Back To Top    #4

    In the Industry

    Join Date
    Mar 2015
    Location
    New Orleans, LA
    Posts
    80

    Re: Jandy AquaPure salt cell reversing

    For a while they were putting out an adapter that went on the plug end. It looked like a little green computer board that you plugged in to the board first. Yours may not have had one. Just plug the white end straight to the board.

  5. Back To Top    #5

    In the Industry
    Pool Clown's Avatar
    Join Date
    Sep 2008
    Location
    Silicon Valley, CA
    Posts
    1,637

    Re: Jandy AquaPure salt cell reversing

    Quote Originally Posted by jwalters91 View Post
    I just got a new Jandy AquaPure salt cell. I installed and every time I have checked the indicator reads Cell On, Flow, Cell Reversing.

    thanks,

    Joseph
    This is a normal operation. Unit should display cell reversing every other 3 hours of operation. This is an attempt to clean the cell. If you note the system in "cell reversing" mode, turn the power to the unit off 15 seconds, then back on. After the wait state, about 4 min, unit should resume without cell reversing.

    Quote Originally Posted by jwalters91 View Post
    The documentation for the salt cell kit reads "The new AquaPure sensor does not need the flow adapter board. Do not use the part with a flow adapter board".
    Reading the installation instructions I still cannot figure out where I am suppose to connect the AquaPure sensor.

    thanks,

    Joseph
    You should be replacing a sensor, yes?. The new sensor plugs in where the existing one is now (front board, white socket).
    Factory Warranty Station for:
    Jandy/Zodiac, Pentair, Sta-Rite, Raypak, Polaris,
    and Paramount pool cleaning systems.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •