Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 4 of 4

Thread: Our Salt and Swim 3C just died.

  1. Back To Top    #1

    Join Date
    Jun 2015
    Location
    Fairhope AL
    Posts
    2

    Our Salt and Swim 3C just died.

    Yep. A few days ago it started flashing 10 Max and the orange light stayed on. The LED's only go up to Number 4. The instructions say unplug and wait 2 minutes. No it is still reading like before. It worked perfectly since last April 2014. I had a backup Cell and put that in but it still reads as before. Of course Hayward does not respond by E-mail or Phone. Any suggestions? It has a 3 year warranty, they say.
    Docnjoj1

  2. Back To Top    #2
    Texas Splash's Avatar
    Join Date
    Jun 2014
    Location
    South-Central Texas, Marion/San Antonio
    Posts
    12,966

    Re: Our Salt and Swim 3C just died.

    Welcome to TFP! Sorry to hear about your troubles. Someone who is familiar with your Salt and Swim 3C should reply shortly.

    In the meantime, please add your pool info to your signature by going to the top of the TFP web page (just under the Pool School button) and select "SETTINGS". On the next page look to the left for a menu bar that says, “MY SETTINGS” and go to "EDIT SIGNATURE" to enter your pool and equipment info there. It will help us later.
    Pat (a.k.a. Texas Splash) ~ My Pool: Viking Fiberglass; 17,888 Gal; Waterway Supreme 2-sp/2-hp pump; Hayward Ctg filter; TF-100 w/ Speed Stir
    Vital Links: POOL SCHOOL, RECOMMENDED LEVELS, RECOMMENDED CHEMICALS, Poolmath Calculator, SLAM, Chlorine/CYA CHART.
    If you enjoyed your TFP experience, please consider donating to Support TFP!

  3. Back To Top    #3

    In the Industry
    qldpoolsolutions's Avatar
    Join Date
    Dec 2014
    Location
    Brisbane, QLD, Australia
    Posts
    2

    Re: Our Salt and Swim 3C just died.

    Hi docnjoj1

    It may be worth checking the cell cable is in good order and connections are good.

  4. Back To Top    #4

    Join Date
    Jun 2015
    Location
    Fairhope AL
    Posts
    2

    Re: Our Salt and Swim 3C just died.

    Quote Originally Posted by qldpoolsolutions View Post
    Hi docnjoj1

    It may be worth checking the cell cable is in good order and connections are good.
    Thanks QID
    Already done and all connections are fine.
    Docnjoj1

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •