Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 3 of 3

Thread: No spark on raypak 265-c vesa bronze electronic ignition

  1. Back To Top    #1

    Join Date
    Jan 2010
    Location
    Claremont california
    Posts
    100

    No spark on raypak 265-c vesa bronze electronic ignition

    Hi!

    I am trying to get my raypak 265 versa heater to start. I have not used it in about 3 years an I was wondering if any one has some tips in how to troubleshoot the heater.

    I do not have the instructions manual and I have forgotten how to get it to fire properly. I have visit the raypak website and they do not have any literature for my model. I downloaded information on the 105 but the dials and features are different. Finally, the start up decal on the heater is no longer visible. Several years ago this decal guided me in the start up process. I kick my self in the read for not taking an image or recording this info in my notes for times like this.

    I welcome any help. I like this heater circa 1992. Not that many electronics LOL.

    Thanks for reading,
    George
    22k plaster pool kidney shape. Pentair 4000 de series 48 ft. 2 SKIMMERS, 2 drains (pool and spa), 3 returns (2 pool and 1 spa) gas heater and pentair intelliflow , Underwater pentair light.

  2. Back To Top    #2

    TFP Guide

    Join Date
    Jun 2012
    Location
    western NY
    Posts
    1,557

    Re: No spark on raypak 265-c vesa bronze electronic ignition

    I assume this is a Standing Pilot unit? Here is a link to a manual for this unit...I think. If it is a standing pilot unit you will first need to light the pilot lite. Turn the gas valve to Pilot. Press the pilot knob (usually a red button near the gas valve knob) down while holding a match near the pilot light inside by the burners. Hold the pilot button down for ~30 seconds or until the pilot stays lit. May be a bit hard to do this the first time as the gas line may need some purging out. Once the pilot is lit, turn the gas valve knob to the on position, Replace all covers and turn the unit on.
    Unknown make 18' above ground (bought used in 1999) Sparco sand filter. Hayward 100,000 BTu heater. 2 speed pump

  3. Back To Top    #3

    Join Date
    Jan 2010
    Location
    Claremont california
    Posts
    100

    Re: No spark on raypak 265-c vesa bronze electronic ignition

    Quote Originally Posted by danpik View Post
    I assume this is a Standing Pilot unit? Here is a link to a manual for this unit...I think. If it is a standing pilot unit you will first need to light the pilot lite. Turn the gas valve to Pilot. Press the pilot knob (usually a red button near the gas valve knob) down while holding a match near the pilot light inside by the burners. Hold the pilot button down for ~30 seconds or until the pilot stays lit. May be a bit hard to do this the first time as the gas line may need some purging out. Once the pilot is lit, turn the gas valve knob to the on position, Replace all covers and turn the unit on.

    I wish it my unit was the old school type. Less electronic for me equals less problems. Mine is Electronic ignition. I am taking pilot assembly and clean it well. Lets see what happens.

    Thanks for your fast reply. Do you have any literature on this model: raypak 265c.

    George
    22k plaster pool kidney shape. Pentair 4000 de series 48 ft. 2 SKIMMERS, 2 drains (pool and spa), 3 returns (2 pool and 1 spa) gas heater and pentair intelliflow , Underwater pentair light.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •