Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 5 of 5

Thread: Polaris 360 not working properly

  1. Back To Top    #1

    Join Date
    May 2015
    Location
    Union, NJ
    Posts
    125

    Polaris 360 not working properly

    My Polaris 360 is not moving (it appears the wheels are not turning). I already cleaned the filters (pump and mesh at the quick connect adapter). It move the little "tail" and the cleaner bag is up so, it looks like it has water flowing, but it won't move. Called my Pool company as it's under warranty, but they cannot send someone until next week. My pool is dirty as I was doing work on my patio and need to clean it before use it. Any trouble shooting advice will be appreciated.
    20,000 Gallons, 33.9 x 19.9 free form inground plaster pool 7 feet deep with Spillover Spa, Salt Generator (Fusion Soft),Heat Pump, Single Speed 2 HP Pump, D.E. Filter. Zodicac PDA, IQ900RS Controller.

  2. Back To Top    #2
    jrs_diesel's Avatar
    Join Date
    Aug 2014
    Location
    League City, TX
    Posts
    215

    Re: Polaris 360 not working properly

    Are you getting water out of the thrust jet, tail sweep hose, and the three main jets in the suction tube?

    If you are, then either the turbine drive jet is plugged with debris or something jammed the gears. The turbine drive jet is not visible, unlike the other jets, unless the unit is fully disassembled.

    The single wheel side is driven direct from the gears. The double wheel side is driven by a shaft from the gears, then a belt to each wheel on the two wheel side. So even if you lost the two belts, the single wheel side should still spin. And I have learned that the 360 will drive around somewhat normal with one wheel drive.

    Do you have a manual vacuum?

    Hope this helps
    J.R.

    20K IG gunnite pool
    2HP Hayward single speed pump
    Cartridge filter

  3. Back To Top    #3

    Join Date
    May 2015
    Location
    Union, NJ
    Posts
    125

    Re: Polaris 360 not working properly

    Yes, I have a manual vaccum (The one that came with the pool started kit from A & S).


    Quote Originally Posted by jrs_diesel View Post
    Are you getting water out of the thrust jet, tail sweep hose, and the three main jets in the suction tube?

    If you are, then either the turbine drive jet is plugged with debris or something jammed the gears. The turbine drive jet is not visible, unlike the other jets, unless the unit is fully disassembled.

    The single wheel side is driven direct from the gears. The double wheel side is driven by a shaft from the gears, then a belt to each wheel on the two wheel side. So even if you lost the two belts, the single wheel side should still spin. And I have learned that the 360 will drive around somewhat normal with one wheel drive.

    Do you have a manual vacuum?

    Hope this helps
    20,000 Gallons, 33.9 x 19.9 free form inground plaster pool 7 feet deep with Spillover Spa, Salt Generator (Fusion Soft),Heat Pump, Single Speed 2 HP Pump, D.E. Filter. Zodicac PDA, IQ900RS Controller.

  4. Back To Top    #4

    Join Date
    May 2015
    Location
    Union, NJ
    Posts
    125

    Re: Polaris 360 not working properly

    Thanks for the advice. It looks like you were right...something was jamming the wheels! I opened the Polaris and sprayed water with my water hose inside it. Now it working as new. Thanks.


    Quote Originally Posted by RESISTENCIA13 View Post
    Yes, I have a manual vaccum (The one that came with the pool started kit from A & S).
    20,000 Gallons, 33.9 x 19.9 free form inground plaster pool 7 feet deep with Spillover Spa, Salt Generator (Fusion Soft),Heat Pump, Single Speed 2 HP Pump, D.E. Filter. Zodicac PDA, IQ900RS Controller.

  5. Back To Top    #5
    jrs_diesel's Avatar
    Join Date
    Aug 2014
    Location
    League City, TX
    Posts
    215

    Re: Polaris 360 not working properly

    Awesome!

    Glad you were able to fix it. I love the design of the 360/380 series. Pretty simple system.
    J.R.

    20K IG gunnite pool
    2HP Hayward single speed pump
    Cartridge filter

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •