Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 3 of 3

Thread: Slow return into pool

  1. Back To Top    #1

    Join Date
    Jun 2015
    Location
    philadelphia
    Posts
    15

    Slow return into pool

    I have a Hayward xtreme cartridge system. I just open my pool 3 days ago and I'm using a brand new Hayward cartridge. My pool was extremely dirty when I took the cover off... the water was brown. Its been running non-stopped for 3 days and its clearing up good. This morning I noticed the water that was returing to the pool was really slow. It barely made a rippled in the pool. I cant read the pressure gauge, its all fogged up. Is this a sign the cartirgide is clogged?
    Philly, Install 6 yrs ago. 27Round- Above ground. Hayward Xtreme Cartilage

  2. Back To Top    #2

    Re: Slow return into pool

    yes.

  3. Back To Top    #3
    Texas Splash's Avatar
    Join Date
    Jun 2014
    Location
    South-Central Texas, Marion/San Antonio
    Posts
    12,934

    Re: Slow return into pool

    You know, we have to ask you the routine questions:
    - Are you testing your own water? If so, what kit are you using?
    - What are your test results (FC, CC, CYA, PH, TA, CH)?

    Might give us a better picture about why you're needing to run your pol so hard. Just a thought.
    Pat (a.k.a. Texas Splash) ~ My Pool: Viking Fiberglass; 17,888 Gal; Waterway Supreme 2-sp/2-hp pump; Hayward Ctg filter; TF-100 w/ Speed Stir
    Vital Links: POOL SCHOOL, RECOMMENDED LEVELS, RECOMMENDED CHEMICALS, Poolmath Calculator, SLAM, Chlorine/CYA CHART.
    If you enjoyed your TFP experience, please consider donating to Support TFP!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •