Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 2 of 2

Thread: Leaking after adding intake tube

  1. Back To Top    #1

    Join Date
    Jun 2015
    Van Nuys Ca

    Leaking after adding intake tube

    We put a new liner in our above-ground pool and when we were ready to install the intake tube through it for our filter we didn't just slit an x in the liner then put the tube through.I held the liner up tightly against the hole and my wife trimmed a round hole in it though smaller than the hole. I then
    put the tube through it with the cork and rubber gaskets between the inside of the inside part of the tube and the liner with the rubber one against the liner. I screwed the retaining ring on I think a bit beyond handtight.with a gasket there as well. I, however, reused the gaskets that were there. Now
    with the water level above the intake opening water is very slowly keeping the outside of our pool
    below and around the opening wet. Why is this occurring?

  2. Back To Top    #2
    Scuba_Steve's Avatar
    Join Date
    May 2015
    Pooler, GA

    Re: Leaking after adding intake tube

    Where is the large gasket at? Inside the pool or against the retaining ring?
    6425g Intex Ultraframe 18'x48" AG
    Stock 1500gph cartridge filter / Intex SWG CG-28669 with E.C.O.
    Install date: 5/26/2015
    Helpful Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts