Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 9 of 9

Thread: Intex SWG "Low Salt" Fault

  1. Back To Top    #1

    Intex SWG "Low Salt" Fault

    I recently purchased a Coleman 16x48 ultra frame pool. In addition I purchsed the Intex SWG (7k Gallon model). After following the salt table in the manual and the set up directions I started the SWG only to get the "low salt" light after approx 3 minutes. I added 160 lbs of salt to the pool (125 initially and then an additional 35 when the "low salt" indicator came on the first time). This met with the same results. The "low salt" indicator after 2-3 minutes. I tried 3-4 times to reset the SWG with the same results.

    What is my next move?

    a. Test water for salt content?

    b. Return the SWG and replace it?

    Please help. I'm a noob and I need a few suggestions on where to start.

    TIA,
    AngryA
    Coleman 16'x48" Ultra Frame (5100Gal)
    1500GPH Coleman filter
    Intex SWG 7110 (7k Gals)

  2. Back To Top    #2

    TFP Guide

    Azgirl71's Avatar
    Join Date
    Apr 2015
    Location
    Sierra Vista, Az
    Posts
    2,586

    Re: Intex SWG "Low Salt" Fault

    Welcome to TFP. I recommend getting a Taylor salt test kit like the one linked in my signature. Test your salt to see if it truly is low. If it is not, since your unit is brand new I doubt you have build up on the cell yet. I would contact Intex and they will likely replace it for you.
    Lisa
    Intex AG vinyl 15' x 48" 4,300 gallons due to skimmer install, Krystal Clear SF pump combo 2800 GPH, Krystal Clear SWG, Pool Blaster Max vacuum, Hayward thru the wall skimmer, TF 100 test kit with speed stir, K 1766 Taylor salt test, My SLAM Process

  3. Back To Top    #3

    Re: Intex SWG "Low Salt" Fault

    Thank you. I will do that.
    Coleman 16'x48" Ultra Frame (5100Gal)
    1500GPH Coleman filter
    Intex SWG 7110 (7k Gals)

  4. Back To Top    #4

    TFP Guide

    Azgirl71's Avatar
    Join Date
    Apr 2015
    Location
    Sierra Vista, Az
    Posts
    2,586

    Re: Intex SWG "Low Salt" Fault

    No problem. If you don't have a recommended test kit yet, there is a link to the TF 100 also in my signature.
    Lisa
    Intex AG vinyl 15' x 48" 4,300 gallons due to skimmer install, Krystal Clear SF pump combo 2800 GPH, Krystal Clear SWG, Pool Blaster Max vacuum, Hayward thru the wall skimmer, TF 100 test kit with speed stir, K 1766 Taylor salt test, My SLAM Process

  5. Back To Top    #5

    Re: Intex SWG "Low Salt" Fault

    Thank you all for your help.

    I bought a salt test strip kit and the salt is at 3500ppm (+/-). So, there is no lack of salt in the pool.

    When I got home from work the kids were in the pool. This was the first time in the pool since I added the salt. When they were done in the pool I turned on the filter and then the SWG. With fingers crossed I watched as the the "working" light flashed and then went solid. I stood there for a good 3-4 minutes and no "Low Salt" light. Hallelujah!

    It turns out that the salt just need to to be more evenly dispersed and the kids did a great job! The pump I have is the pump that comes with the pool(1500GPH). I will definitely upgrade in the future to a larger GPH sand filter.

    Thanks all for the help.
    Coleman 16'x48" Ultra Frame (5100Gal)
    1500GPH Coleman filter
    Intex SWG 7110 (7k Gals)

  6. Back To Top    #6

    TFP Guide

    Azgirl71's Avatar
    Join Date
    Apr 2015
    Location
    Sierra Vista, Az
    Posts
    2,586

    Re: Intex SWG "Low Salt" Fault

    Glad it is working now.
    Lisa
    Intex AG vinyl 15' x 48" 4,300 gallons due to skimmer install, Krystal Clear SF pump combo 2800 GPH, Krystal Clear SWG, Pool Blaster Max vacuum, Hayward thru the wall skimmer, TF 100 test kit with speed stir, K 1766 Taylor salt test, My SLAM Process

  7. Back To Top    #7
    Mod Squad pooldv's Avatar
    Join Date
    Aug 2012
    Location
    DFW, TX
    Posts
    23,998

    Re: Intex SWG "Low Salt" Fault

    Yes, it takes 24 hours or so with the pump running for salt to dissolve in the pool.
    TFP Moderator
    If TFP helped you or saved you money - Become a TFP Supporter! <--Click here
    2012 build and pics, 20k gal gunite, black onyx pebblesheen, OK flagstone, IntellifoVS, cart filter w/Pleatco, IC40 SWG, Solartouch, 5 12'x4' solar panels, HP50HA heat pump, 8mil solar cover, borates, TF-100 test kit, SONOS, Doheny's Discovery Robot, hot tub on bleach

  8. Back To Top    #8

    Re: Intex SWG "Low Salt" Fault

    I had the pump running for about 4-6 hours with a 1 hour cool down in between for about two days. The pump isn't all that great (and I clean the filter everyday).

    The other thing that bothered me a bit is that the SWG for up to 7k Gal pools should run for 5-7 hours/day (for 5k Gal pool). That's a lot of electricity. The SWG for up to 15k gal pool only needs to run half that time. For the price difference (walmart.com) I should have initially ordered the bigger one. I ordered it this morning and will return the 7k gal unit. I like saving money on electricity.

    If anyone s interested they are on sale for 50% off.

    http://www.walmart.com/ip/40900286?reviews_limit=5&
    Coleman 16'x48" Ultra Frame (5100Gal)
    1500GPH Coleman filter
    Intex SWG 7110 (7k Gals)

  9. Back To Top    #9
    Mod Squad pooldv's Avatar
    Join Date
    Aug 2012
    Location
    DFW, TX
    Posts
    23,998

    Re: Intex SWG "Low Salt" Fault

    Yes, maybe the pump needs a little help from a brush, net or kid to get it all dissolved. Good call on getting the bigger SWG.
    TFP Moderator
    If TFP helped you or saved you money - Become a TFP Supporter! <--Click here
    2012 build and pics, 20k gal gunite, black onyx pebblesheen, OK flagstone, IntellifoVS, cart filter w/Pleatco, IC40 SWG, Solartouch, 5 12'x4' solar panels, HP50HA heat pump, 8mil solar cover, borates, TF-100 test kit, SONOS, Doheny's Discovery Robot, hot tub on bleach

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •