Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 5 of 5

Thread: Please help with getting pump to work after cleaning filter

  1. Back To Top    #1

    Join Date
    Aug 2014
    Location
    Friendswood, TX
    Posts
    15

    Please help with getting pump to work after cleaning filter

    We are new pool owners and having trouble getting the pump to work after cleaning the filter. It is not pumping water properly. We filled up the cleaner basket with water and it sucked it right out but then nothing else. Can you please tell me what we are doing wrong?
    New 11000 gallon chlorine IG, Tanning ledge with flolite bubblers, 2 skimmers, 6 returns, LED lights, 18" raised spa, wet edge northshore caribbean pebble finish, Jandy 2 hp VS pump, Jandy 1.5 hp water feature pump, Jandy cartridge filter, auto chlorinator, 400k btu heater, travertine paver deck, zodiac mx8 cleaner, iAqualink and spa side pda

  2. Back To Top    #2
    Mod Squad woodyp's Avatar
    Join Date
    Apr 2010
    Location
    East Texas
    Posts
    8,997

    Re: Please help with getting pump to work after cleaning filter

    You got a valve closed some place maybe?
    16x32x52" Steel Cornelius Miramar AGP Vinyl liner 13,100 gal. Buried 2 ft.
    2 Speed Hayward Power-Flo Matrix 85 g.p.m. 22" 250lb. sand filter hard plumbed
    Pool Rover Jr., Pool Blaster Max, Diver Dave TF100 Test Kit/Speed Stir
    Margaritaville Frozen Concoction Maker, Liqour Chiller, & Drink Mixer & Party Tub----Collect 'um all!

  3. Back To Top    #3

    Join Date
    Aug 2014
    Location
    Friendswood, TX
    Posts
    15

    Re: Please help with getting pump to work after cleaning filter

    Dumb question no. 1.... How do you tell when a valve is open or closed?
    New 11000 gallon chlorine IG, Tanning ledge with flolite bubblers, 2 skimmers, 6 returns, LED lights, 18" raised spa, wet edge northshore caribbean pebble finish, Jandy 2 hp VS pump, Jandy 1.5 hp water feature pump, Jandy cartridge filter, auto chlorinator, 400k btu heater, travertine paver deck, zodiac mx8 cleaner, iAqualink and spa side pda

  4. Back To Top    #4
    Mod Squad woodyp's Avatar
    Join Date
    Apr 2010
    Location
    East Texas
    Posts
    8,997

    Re: Please help with getting pump to work after cleaning filter

    If the "ears" are in line with the pipe----it should be open.
    16x32x52" Steel Cornelius Miramar AGP Vinyl liner 13,100 gal. Buried 2 ft.
    2 Speed Hayward Power-Flo Matrix 85 g.p.m. 22" 250lb. sand filter hard plumbed
    Pool Rover Jr., Pool Blaster Max, Diver Dave TF100 Test Kit/Speed Stir
    Margaritaville Frozen Concoction Maker, Liqour Chiller, & Drink Mixer & Party Tub----Collect 'um all!

  5. Back To Top    #5

    Join Date
    Aug 2014
    Location
    Friendswood, TX
    Posts
    15

    Re: Please help with getting pump to work after cleaning filter

    Ok. We called a neighbor to look at it and he figured it out. We had also drained some of the pool water to reduce our cya so the water level had dropped about 6 inches. So, there are these white things below the skimmer baskets called waterways? And they seemed to have dropped a cover over the hole so water couldn't enter the pump from the skimmers. When the neighbor removed those things, the pump immediately starting working normally. Do you know what they are?
    New 11000 gallon chlorine IG, Tanning ledge with flolite bubblers, 2 skimmers, 6 returns, LED lights, 18" raised spa, wet edge northshore caribbean pebble finish, Jandy 2 hp VS pump, Jandy 1.5 hp water feature pump, Jandy cartridge filter, auto chlorinator, 400k btu heater, travertine paver deck, zodiac mx8 cleaner, iAqualink and spa side pda

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •