Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 3 of 3

Thread: new connections keep leaking or cracking

  1. Back To Top    #1

    Join Date
    Jun 2015
    Location
    Farmersville
    Posts
    2

    Question new connections keep leaking or cracking

    First our old Hayward pump failed. I bought a new pump by tidal wave and we had to switch from the hard pvc to hose as the old connections were fitting. However now it seems that the connection that screws into pump and connects to hose via clamp keeps leaking at both pump and filter. We have had two Crack on my husband. We used plumbers dope instead of Teflon and it does not seem to matter. Any suggestions.
    I have above ground 5 year old vinyl 15 foot round 5ft deep pool original Hayward 2.0 pump with filter set up. Now a tidal wave 1.5 pump , connected to same Hayward cartridge filter. Original hard pvc pipes from pump to filter but now it is hose.

  2. Back To Top    #2
    Texas Splash's Avatar
    Join Date
    Jun 2014
    Location
    South-Central Texas, Marion/San Antonio
    Posts
    12,975

    Re: new connections keep leaking or cracking

    Hello and welcome! Is there any chance you might be able to post a pic of the area to show the new hose, clamp and pump fittings you are referring to?
    Pat (a.k.a. Texas Splash) ~ My Pool: Viking Fiberglass; 17,888 Gal; Waterway Supreme 2-sp/2-hp pump; Hayward Ctg filter; TF-100 w/ Speed Stir
    Vital Links: POOL SCHOOL, RECOMMENDED LEVELS, RECOMMENDED CHEMICALS, Poolmath Calculator, SLAM, Chlorine/CYA CHART.
    If you enjoyed your TFP experience, please consider donating to Support TFP!

  3. Back To Top    #3
    Isaac-1's Avatar
    Join Date
    May 2010
    Location
    SW Louisiana
    Posts
    6,711

    Re: new connections keep leaking or cracking

    Also can you edit your location to give us a State also, it helps knowing where you are to answer questions, including ones like this.
    Indoor 20x40 35,000 gallon vinyl pool with 1.5 HP 2 speed Jandy FloPro pump, Hayward EC75 Perflex DE filter, 11 4x12 Techno-Solis solar panels w/ Aquasolar controller, Aquabot Turbo T Robot Cleaner. Also LMI metering chlorine dispenser pump and HotSpring Jetsetter
    I use and endorse TFtestKits TF-100 from http://tftestkits.net
    ~Remember TFP counts on your donations to keep this site ad free~

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •