Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 7 of 7

Thread: Hayward H400 IF, What I did today and it still isn't working.

  1. Back To Top    #1

    Join Date
    Jun 2015
    Location
    Manahawkin
    Posts
    6

    Hayward H400 IF, What I did today and it still isn't working.

    Ok, this may be a bit long but I just want to describe everything. A few days ago the pump motor was leaking that goes into the skimmer basket before the filter and heater. I took the motor off and had all of the seals replaced and I put on new gaskets as well. The heater was working great at this point. I go to fire up the Heater after replacing the pump motor and gaskets and get the IF code. Have had it happen before and just needed to clean the orifices over the years. The pool and heater were installed in 2004 or 2005. So today I pulled the gas manifold off as well as all eight orifices and gave everything a good cleaning. I then took out all burners and cleaned them up with some compressed air. Put everything back to together and am getting the gas sound but no igniter sound. I picked up a new igniter and am now getting the gas "whoosh" and the igniter is clicking. I see flame on the bottom of the unit with the panel removed. Goes off after 4 or 5 seconds, cycles 3 times and throws the IF code. What am I missing? What am I doing wrong?

    Thanks

    Bob

  2. Back To Top    #2

    In the Industry

    ps0303's Avatar
    Join Date
    Jul 2011
    Location
    FL
    Posts
    3,436

    Re: Hayward H400 IF, What I did today and it still isn't working.

    Which exact model of Hayward do you own, ED, ID, FD?
    Paul
    http://www.gastekservices.com A word of caution: When working with gas and electrical you might want to consider a licensed contractor. Consider the value of your life and others around you. If you would like to provide a review of the help I provided, please use the following link to leave a review. gastek - Google Search,

  3. Back To Top    #3

    Join Date
    Jun 2015
    Location
    Manahawkin
    Posts
    6

    Re: Hayward H400 IF, What I did today and it still isn't working.

    Model number H400ED2.

  4. Back To Top    #4

    In the Industry

    ps0303's Avatar
    Join Date
    Jul 2011
    Location
    FL
    Posts
    3,436

    Re: Hayward H400 IF, What I did today and it still isn't working.

    Either the soldered contacts on the board where the ignitor is plugged into or the board itself is bad. Seeing you already replaced the ignitor, that would be the next steps to take.
    Paul
    http://www.gastekservices.com A word of caution: When working with gas and electrical you might want to consider a licensed contractor. Consider the value of your life and others around you. If you would like to provide a review of the help I provided, please use the following link to leave a review. gastek - Google Search,

  5. Back To Top    #5

    Join Date
    Jun 2015
    Location
    Manahawkin
    Posts
    6

    Re: Hayward H400 IF, What I did today and it still isn't working.

    OK Thanks Paul. How would I know if the soldered contacts or the board itself is the culprit?

  6. Back To Top    #6

    In the Industry

    ps0303's Avatar
    Join Date
    Jul 2011
    Location
    FL
    Posts
    3,436

    Re: Hayward H400 IF, What I did today and it still isn't working.

    Only way I know is if the module you plug it into wiggles. If no wiggle, then I would say it's soldered good and then you are looking at replacing the board.
    Paul
    http://www.gastekservices.com A word of caution: When working with gas and electrical you might want to consider a licensed contractor. Consider the value of your life and others around you. If you would like to provide a review of the help I provided, please use the following link to leave a review. gastek - Google Search,

  7. Back To Top    #7

    Join Date
    Jun 2015
    Location
    Manahawkin
    Posts
    6

    Re: Hayward H400 IF, What I did today and it still isn't working.

    It doesn't wiggle. I guess I have to spring for a board. Thanks again for the help.

    Bob

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •