Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 5 of 5

Thread: Low salt

  1. Back To Top    #1

    Low salt

    We have had our salt water generator for about 3 years for our 13,000 gallon pool. This year, we put 280lbs of salt in it when we filled it. It registered low salt, so we added 120lbs more. Still low salt. Added another 200lbs. Still low salt. Any ideas? We've never had to add this much salt and still have it say low salt.

  2. Back To Top    #2
    Mod Squad jblizzle's Avatar
    Join Date
    May 2010
    Tucson, AZ

    Re: Low salt

    A SWG reading low salt is a sign of a dirty or failing cell.
    You really should have used an independent test kit to check the salt level.

    At this point you have now added 600 pounds, which according to PoolMath is 5500ppm of salt ... WAY too high for the typical SWGs and you will now have to replace water when you get your SWG fixed/replaced/running again.

    Please add your location (City, State or City, Country) to your profile and pool details to your signature as described HERE as it will help us help you.
    Jason, TFP Moderator
    18k IG pebblesheen pool, Hayward ProLogic P4 w/ T-15 SWG, Pentair 1HP 2-speed Superflo, Hayward 6020 DE filter
    500 sqft Heliocol solar panels, ThePoolCleaner, TF-100 test kit w/ SpeedStir
    Pool School + Test Kit + PoolMath = A TROUBLE FREE POOL
    If you found TFP helpful and we saved you money ... Become a TFP Supporter!

  3. Back To Top    #3

    In the Industry

    Join Date
    Mar 2015
    New Orleans, LA

    Re: Low salt

    Don't know what kind of system you have but the sensor probably needs replacing.

  4. Back To Top    #4

    Join Date
    May 2013
    Ontario, Canada

    Re: Low salt

    What is your water temperature?

    Don't forget to update your signature.
    18' x 36' vinyl steel wall pool with deep end, 2 lights and 6' steps, main drain, SWG, Cartridge Filter, 320,000 BTU Rheem heater, 3/4HP 1 stage pump - Ontario, Canada

  5. Back To Top    #5
    Mod Squad
    Join Date
    Aug 2012
    DFW, TX

    Re: Low salt

    That's true, water temp below 65 or so can cause the SWG to report false low salt errors. Update your location so we can see what climate you are in.
    TFP Moderator
    If TFP helped you or saved you money - Become a TFP Supporter! <--Click here
    2012 build and pics, 20k gal gunite, black onyx pebblesheen, OK flagstone, IntellifoVS, cart filter w/Pleatco, IC40 SWG, Solartouch, 5 12'x4' solar panels, HP50HA heat pump, 8mil solar cover, borates, TF-100 test kit, SONOS, Doheny's Discovery Robot, hot tub on bleach

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts