Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 4 of 4

Thread: Hayward Super Pump 1.5 Not Working

  1. Back To Top    #1

    Join Date
    Jun 2015
    Location
    OHIO
    Posts
    2

    Hayward Super Pump 1.5 Not Working

    I have a Hayward Super Pump 1.5HP. I installed a new motor this spring. Last week, I started the pump and it ran very nicely. I was gone for a day, came back last night and all I hear is the motor running. When I shut it down, it winds down like a turbine sounding motor. Nothing in the impeller seems to be moving. It does nothing with water for prime in the basket. I've read about capacitor issues, but I believe the motor is turning, and being a new Beloit/AO Smith motor, I suspect that is premature. Could the brass insert on the impeller be loose? It is the original to the pump. Is there anything else I should look for when I dive into this? I did notice my wife had the basket strainer in the pump housing reversed and there was quite a bit of "stuff" on top of the pool before I left. She emptied it, but put it back in reverse....maybe "stuff" got into the impeller? Thanks in advance for any help you can give.

  2. Back To Top    #2
    Richard320's Avatar
    Join Date
    Jan 2010
    Location
    San Dimas, CA (LA County)
    Posts
    18,768

    Re: Hayward Super Pump 1.5 Not Working

    Welcome!

    I think you have made the correct diagnosis. A clogged impeller is more likely than a broken or loose one, but you'll probably have to open it up in either case, so take a deep breath and just accept it. You might need a new gasket for the impeller housing, but it's usually only a few bolts to separate things. Just be sure to kill the power so the timer doesn't turn on while you have things apart.
    16K freeform gunite with spa; Pentair 4000 DE filter; Century Whisperflow 1 HP; Pentair Minimax heater.
    Troublefree does not mean Maintenancefree. It's like brushing your teeth: You can spend a couple minutes a day and pennies a week or go to the dentist once a year and spend several thousand dollars.
    A pool is like a pet - you have to feed it every day, even the days you don't want to play with it!

  3. Back To Top    #3

    Join Date
    Apr 2015
    Location
    South Central PA
    Posts
    296

    Re: Hayward Super Pump 1.5 Not Working

    I had this happen shortly after opening this year....Rookie mistake, I didn't clean the pump strainer after vacuuming. The next morning I noticed the pool water was not moving....I went out, the pump motor was running, but not pumping. Turned out the pump sucked some debris past the strainer basket, clogged the impeller and snapped the impeller shaft. The replacement impeller has a brass shaft wher ethe one I replaced was plastic in the area that it broke...I think it was about $35 for the impeller from the local pool store. I have a Hayward Super Pump as well.
    20000 gallon vinyl liner in ground pool
    16' X 34' rectangular diving pool
    Hayward Pro Grid DE Filter
    Hayward 1 hp Super Pump
    TF-100 Test Kit Stenner 45MPHP10

  4. Back To Top    #4

    Join Date
    Jun 2015
    Location
    OHIO
    Posts
    2

    Re: Hayward Super Pump 1.5 Not Working

    Thanks for the replies. I plan to tear into it tonight or the next. Best advice and hardest to follow....."so take a deep breath and just accept it." My acceptance level isn't what it once was.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •