Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 6 of 6

Thread: CYA didn't increase?

  1. Back To Top    #1

    Join Date
    May 2015
    Location
    Midlothian, Texas
    Posts
    18

    CYA didn't increase?

    Being that I decided to continue with SWG and am waiting for the new cell to arrive, I wanted to get my CYA up from ~50-55 to ~70-80 in preparation. I added 4lbs of pre-dissolved cyanuric granuals 5 days ago and have run constantly since, but testing still shows the same reading. No water loss, FC holding as expected around 6 with loss of about 2 a day, no CC, PH high today from a lot of use/kids in it all day yesterday, TA 90. Any idea why it wouldn't have raised as expected?

  2. Back To Top    #2
    Scuba_Steve's Avatar
    Join Date
    May 2015
    Location
    Pooler, GA
    Posts
    311

    Re: CYA didn't increase?

    How are you testing? What do you mean by "pre-dissolved"? Did you do this in a bucket or something, or use liquid CYA? How many gallons is your pool?
    6425g Intex Ultraframe 18'x48" AG
    Stock 1500gph cartridge filter / Intex SWG CG-28669 with E.C.O.
    Install date: 5/26/2015
    TF-100
    Helpful Links

  3. Back To Top    #3

    Join Date
    May 2015
    Location
    Midlothian, Texas
    Posts
    18

    Re: CYA didn't increase?

    Yes, in a bucket with pool water, then into skimmers a little at a time. 22k gunite. Testing with TF 100 kit.

  4. Back To Top    #4
    Mod Squad jblizzle's Avatar
    Join Date
    May 2010
    Location
    Tucson, AZ
    Posts
    37,389

    Re: CYA didn't increase?

    Well,
    1. you are not sure when it is all truly dissolved in the filter. It would not have dissolved much in the bucket ... really made a slurry I would think.

    2. Testing error? Were both tests done in the same lighting conditions? The test is +/- 15ppm, but if conditions were the same, I would have expected you to see at least some rise.
    Jason, TFP Moderator
    18k IG pebblesheen pool, Hayward ProLogic P4 w/ T-15 SWG, Pentair 1HP 2-speed Superflo, Hayward 6020 DE filter
    500 sqft Heliocol solar panels, ThePoolCleaner, TF-100 test kit w/ SpeedStir
    Pool School + Test Kit + PoolMath = A TROUBLE FREE POOL
    If you found TFP helpful and we saved you money ... Become a TFP Supporter!

  5. Back To Top    #5

    Join Date
    May 2015
    Location
    Midlothian, Texas
    Posts
    18

    Re: CYA didn't increase?

    Yes, mostly a slurry, but would hope a few full days of pump running would dissolve it. Testing done in same light and as exact as possible with this kit....maybe my eyesight has gotten better during the week I'll just give it a little longer and see what it does.

  6. Back To Top    #6
    Scuba_Steve's Avatar
    Join Date
    May 2015
    Location
    Pooler, GA
    Posts
    311

    Re: CYA didn't increase?

    Next time add the CYA to a sock and place it either in front of a return or in the skimmer. (return preferred)

    You added an unknown variable by doing the bucket method. It still should have risen, so your guess is as good as mine...
    6425g Intex Ultraframe 18'x48" AG
    Stock 1500gph cartridge filter / Intex SWG CG-28669 with E.C.O.
    Install date: 5/26/2015
    TF-100
    Helpful Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •