Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 6 of 6

Thread: De back in pool

  1. Back To Top    #1

    Join Date
    Jun 2015
    Location
    Mastic beach
    Posts
    3

    De back in pool

    Hello I have a 24 round above ground pool with a ec50 brand new DE filter and 1.5 Hayward pump the filter I installed this week I vacuumed the pool and disconnected the vacuum restarted the pump and two hours later what looks like brown DE is in middle of pool again last year I was told it was my filter so I replaced it what can
    It be please help

  2. Back To Top    #2
    Mod Squad jblizzle's Avatar
    Join Date
    May 2010
    Location
    Tucson, AZ
    Posts
    37,389

    Re: De back in pool

    Welcome to TFP!!!

    What does your water look like?
    It could be be debris resettling after you stirred it up with the vacuum.

    What test kit are you using to balance your pool?
    Jason, TFP Moderator
    18k IG pebblesheen pool, Hayward ProLogic P4 w/ T-15 SWG, Pentair 1HP 2-speed Superflo, Hayward 6020 DE filter
    500 sqft Heliocol solar panels, ThePoolCleaner, TF-100 test kit w/ SpeedStir
    Pool School + Test Kit + PoolMath = A TROUBLE FREE POOL
    If you found TFP helpful and we saved you money ... Become a TFP Supporter!

  3. Back To Top    #3

    Join Date
    Jun 2015
    Location
    Mastic beach
    Posts
    3

    Re: De back in pool

    It's crystal clear I have my water tested from pool store and they say it's perfect it's so annoying

  4. Back To Top    #4
    Mod Squad jblizzle's Avatar
    Join Date
    May 2010
    Location
    Tucson, AZ
    Posts
    37,389

    Re: De back in pool

    Well, we do not trust pool store testing and think it is worth what you pay for it.

    Recommend you invest in one of the Recommended Test Kits for the future.

    So what happens to this debris when you brush it?
    I assume you put the right amount of DE into the new filter and did not see DE spraying into the pool?
    Jason, TFP Moderator
    18k IG pebblesheen pool, Hayward ProLogic P4 w/ T-15 SWG, Pentair 1HP 2-speed Superflo, Hayward 6020 DE filter
    500 sqft Heliocol solar panels, ThePoolCleaner, TF-100 test kit w/ SpeedStir
    Pool School + Test Kit + PoolMath = A TROUBLE FREE POOL
    If you found TFP helpful and we saved you money ... Become a TFP Supporter!

  5. Back To Top    #5

    Join Date
    Jun 2015
    Location
    Mastic beach
    Posts
    3

    Re: De back in pool

    I did use correct amount of de when I sweep it moves around gets a little cloudy in that area and settles turn on filter it all goes back to middle vacuum it up its gone turn on filter it's back

  6. Back To Top    #6
    Isaac-1's Avatar
    Join Date
    May 2010
    Location
    SW Louisiana
    Posts
    6,711

    Re: De back in pool

    There are a couple of ways DE can get back to the pool from the DE filter, it can come out the returns thanks to a torn grid or finger (depending o n type of de filter you have), or it can backflow out the drain / skimmer when the pump is off if the check valve has gone bad.
    Indoor 20x40 35,000 gallon vinyl pool with 1.5 HP 2 speed Jandy FloPro pump, Hayward EC75 Perflex DE filter, 11 4x12 Techno-Solis solar panels w/ Aquasolar controller, Aquabot Turbo T Robot Cleaner. Also LMI metering chlorine dispenser pump and HotSpring Jetsetter
    I use and endorse TFtestKits TF-100 from http://tftestkits.net
    ~Remember TFP counts on your donations to keep this site ad free~

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •