Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 13 of 13

Thread: Dirty water returning thru jets during vacuuming

  1. Back To Top    #1

    Dirty water returning thru jets during vacuuming

    I have a Hayward S244T Sand filter that is about 10 years old (and so is the sand). I installed a new multiport valve last year to hopefully address filtration issues that occur from time to time. However, I still occasionally get dirty water injected back into my pool during vacuuming. I do not notice it until I'm in the final stages of cleaning the pool and I'm not positive what I should do to resolve it. Here is what I know.

    The FC is 3.5,CC is 0, and CYA is 30 (yes, I know; it's been difficult to maintain for the last month it rained everyday);this tells me that it shouldn't be an algae related issue.
    I have attempted to deep clean my filter; however the water NEVER seem to run clear out of the top (it was still pretty dirty); this could be an issue.
    I have backwashed plenty the last several weeks as I have constantly had to lower the water due to extensive rainfall.
    I have not noticed an increase in pressure indicating a backwash is needed (the gauge could be bad too).
    Other than dirt on the floor, the pool looks fairly clear.

    I also want to add that the handle is a little stiff to move. For example, it doesn't "glide around" like when it was new nor does it "snap" back into place (also appears to show some rust); could the spring be defective?

    I'm just not sure what else could be going on. Do I need to take the sand filter apart and deep clean it again? Do I need to replace the sand? Do I need to look at the multipart valve again?

    Looking for some suggestions.

    Thanks
    27K Vinyl IG Pool
    18x36, Aquarite with Goldline T-15 SWG,
    Hayward 244T Sand Filter, 1.5 HP Hayward Super Pump w/ AO Smith B129 Motor
    Taylor 2006 Test Kit
    NW Louisiana

  2. Back To Top    #2
    Mod Squad kimkats's Avatar
    Join Date
    Jul 2012
    Location
    Tallahassee, FL
    Posts
    26,668

    Re: Dirty water returning thru jets during vacuuming

    I would use a shop vac and take the sand out so that you can look at the laterals. They may need some cleaning or may need to be replaced if they are cracked.

    When you go to put the sand back in let me know and we can go over how to put it back in.

    Kim
    TFP Moderator 33x52 round AG 25,600 gals Sand Filter 1.5hp Pump - 2 Speed, SLAM, Pool School, Recommended Levels, Recommended Chemicals, Pool Math, Chlorine/CYA Chart, TF-100 Test Kit

  3. Back To Top    #3

    In the Industry

    Hayward Pool's Avatar
    Join Date
    Oct 2014
    Location
    Elizabeth
    Posts
    415

    Re: Dirty water returning thru jets during vacuuming

    Kimkats, same advice here. Make sure to add water first before adding the new sand. #20 silica.
    Hayward Pool Tech
    80+ Years of Technologically Advanced Pool Product Manufacturing
    poolside@haywardnet.com

  4. Back To Top    #4

    Re: Dirty water returning thru jets during vacuuming

    I'm sorry, just saw this. I didn't get an email notification so I assumed it went unanswered; my apologies.

    I will try the sand thing as I have passed the OCLT and water is crystal clear to the floor. Another snippet; I vacuumed and backed washed 2-3 times in one swoop (beating the dirty water entering the pool). Pool was completely crystal clear; then I get the brown dirt about 24 hours later in various spots in the pool (crevices and low sports). It looks as it keeps settling there.

    Are you both suggesting that I need to use new sand if laterals are okay?

    Thanks again!

    Here are a couple of pics of what I'm seeing settling to the floor and steps. At least on the steps, it feels gritty when I run my finger across it. It's hard to tell about the liner bottom.

    [/URL]
    [/URL]
    Last edited by SilverJK; 06-16-2015 at 07:51 PM. Reason: Added Pics
    27K Vinyl IG Pool
    18x36, Aquarite with Goldline T-15 SWG,
    Hayward 244T Sand Filter, 1.5 HP Hayward Super Pump w/ AO Smith B129 Motor
    Taylor 2006 Test Kit
    NW Louisiana

  5. Back To Top    #5
    Mod Squad kimkats's Avatar
    Join Date
    Jul 2012
    Location
    Tallahassee, FL
    Posts
    26,668

    Re: Dirty water returning thru jets during vacuuming

    Deep Cleaning a Sand Filter

    I wanted to post this link so you know what you are looking at when you open and remove you sand to check the pipe and laterals.

    Sand VERY rarely needs to be replaced. In fact it has been said that slightly dirty sand works better.

    Look at the filter inside stuff and go from there. If you want to put in new sand you can but do not have to unless it is just gross with no hope of coming clean and "soft" again.

    What FC are you shooting for each day?

    I am not sure what the stuff on the bottom of the pool is. It could be dead algae if you FC is as high as it should be. It could be some dirt coming out of the pump that is settling on the bottom.

    Let us know what you find when you take your filter apart.

    Kim
    TFP Moderator 33x52 round AG 25,600 gals Sand Filter 1.5hp Pump - 2 Speed, SLAM, Pool School, Recommended Levels, Recommended Chemicals, Pool Math, Chlorine/CYA Chart, TF-100 Test Kit

  6. Back To Top    #6

    Re: Dirty water returning thru jets during vacuuming

    I have performed the Deep Cleaning of my sand filter about 2-3 times this year. The water came clear and the sad looked like a beach (clean with a spot here and there). When I performed the OCLT (and passed) the FC was 9. I do want to rule out algae; given that I have passed the OCLT and the water is crystal clear, can we rule out algae?
    27K Vinyl IG Pool
    18x36, Aquarite with Goldline T-15 SWG,
    Hayward 244T Sand Filter, 1.5 HP Hayward Super Pump w/ AO Smith B129 Motor
    Taylor 2006 Test Kit
    NW Louisiana

  7. Back To Top    #7
    Mod Squad kimkats's Avatar
    Join Date
    Jul 2012
    Location
    Tallahassee, FL
    Posts
    26,668

    Re: Dirty water returning thru jets during vacuuming

    WIth you saying that I REALLY want you to open up your filter and look close at the pipe and laterals.

    Gritty makes me think sand. Sand leads me to worry about the pipe and laterals. We had one pool owner that had a tiny chip at the top of the pipe that caused problems.

    Dead algae would puff up and away.

    Kim
    TFP Moderator 33x52 round AG 25,600 gals Sand Filter 1.5hp Pump - 2 Speed, SLAM, Pool School, Recommended Levels, Recommended Chemicals, Pool Math, Chlorine/CYA Chart, TF-100 Test Kit

  8. Back To Top    #8

    Re: Dirty water returning thru jets during vacuuming

    Okay, so do I pull the stand pipe and laterals out of the filter once I have removed the sand?
    27K Vinyl IG Pool
    18x36, Aquarite with Goldline T-15 SWG,
    Hayward 244T Sand Filter, 1.5 HP Hayward Super Pump w/ AO Smith B129 Motor
    Taylor 2006 Test Kit
    NW Louisiana

  9. Back To Top    #9
    Mod Squad kimkats's Avatar
    Join Date
    Jul 2012
    Location
    Tallahassee, FL
    Posts
    26,668

    Re: Dirty water returning thru jets during vacuuming

    Yes BUT be VERY careful. Some lateral fold up towards the pipe to help get them through the neck. Some, like mine have to be unscrewed from the pipe to get them out.

    What you are looking for is:

    -any chips, cracks, splits, etc in the pipe?

    -laterals-clean out the small grids of any sand or yuck (I get bugs in mine ewwwwwwww). Look at them with a good eye. Art there any cracked ones? missing ones?

    Let us know what you find.

    Kim
    TFP Moderator 33x52 round AG 25,600 gals Sand Filter 1.5hp Pump - 2 Speed, SLAM, Pool School, Recommended Levels, Recommended Chemicals, Pool Math, Chlorine/CYA Chart, TF-100 Test Kit

  10. Back To Top    #10

    Re: Dirty water returning thru jets during vacuuming

    I will tomorrow as it is raining today. And just to clarify, the dirt does "puffy away" when disturbed. I want to say it is a very fine dust as it doesn't really show up much in a skimmer sock.
    27K Vinyl IG Pool
    18x36, Aquarite with Goldline T-15 SWG,
    Hayward 244T Sand Filter, 1.5 HP Hayward Super Pump w/ AO Smith B129 Motor
    Taylor 2006 Test Kit
    NW Louisiana

  11. Back To Top    #11
    Mod Squad kimkats's Avatar
    Join Date
    Jul 2012
    Location
    Tallahassee, FL
    Posts
    26,668

    Re: Dirty water returning thru jets during vacuuming

    Awwwwwww I see. "puffy away" points more to dead or dieing algae. Gritty feeling is what got me worried about your filter as that points to sand coming out of the filter.

    Kim
    TFP Moderator 33x52 round AG 25,600 gals Sand Filter 1.5hp Pump - 2 Speed, SLAM, Pool School, Recommended Levels, Recommended Chemicals, Pool Math, Chlorine/CYA Chart, TF-100 Test Kit

  12. Back To Top    #12

    Re: Dirty water returning thru jets during vacuuming

    We got about 4-5 " of rain today so I vacced' it to waste (as I needed to lower the water anyway). If it is algae, why is the water crystal clear and why am I passing the overnight chlorine loss test? I'm just puzzled as it's not a major issue, but an irritating one.

    And yes, I have no reason to believe sand is entering the pool at any considerable rate.
    27K Vinyl IG Pool
    18x36, Aquarite with Goldline T-15 SWG,
    Hayward 244T Sand Filter, 1.5 HP Hayward Super Pump w/ AO Smith B129 Motor
    Taylor 2006 Test Kit
    NW Louisiana

  13. Back To Top    #13

    Join Date
    Mar 2013
    Location
    Missouri
    Posts
    32

    Re: Dirty water returning thru jets during vacuuming

    I know this post is a couple of months old by I was just wondering if you resolved this issue with your filter? My pool is doing a similar thing with crystal clear water but dirt or dead algea accumulation on the bottom. All my numbers seem to be fine with no oclt loss of chlorine and no CC's when I test chlorine. I'm thinking my filter is the next thing to target. This is only my second year for my sand filter so I'm not sure where else to look other than deep cleaning my filter and checking the gasket on my valve. Just wondering what your resolution was to possibly help me in my search.

    thanks,
    cruiser310

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •