Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 10 of 10

Thread: Intex Sand filter pump not holding prime.

  1. Back To Top    #1

    Join Date
    Jun 2014
    Location
    Uxbridge Ontario
    Posts
    56

    Intex Sand filter pump not holding prime.

    Pump works great as long as it is on, if I shut it down for even a second the leaf basket fills with enough air that it can't prime itself and it pumps nothing when it starts back up unless I let the air out of the top of the basket before I turn it back on.
    Problem is... I can't exactly put it in timer mode like this. As soon as it goes off it fills with air and if it comes on the next day like that I'm afraid I'll forget about it and the **** thing will burn itself out.
    I only run it for 4 hours a day as we have a small pool (14'x42") and I got the big filter (28651EG, 3000gph, 16", .95hp)
    It worked flawlessly last season..... and I don't see any leaks anywhere...

    Any idea what the issue is or could be?

  2. Back To Top    #2

    TFP Guide

    Azgirl71's Avatar
    Join Date
    Apr 2015
    Location
    Sierra Vista, Az
    Posts
    2,586

    Re: Intex Sand filter pump not holding prime.

    Is it a over the wall skimmer? If so I had to put a rock in mine to keep it down.
    Lisa
    Intex AG vinyl 15' x 48" 4,300 gallons due to skimmer install, Krystal Clear SF pump combo 2800 GPH, Krystal Clear SWG, Pool Blaster Max vacuum, Hayward thru the wall skimmer, TF 100 test kit with speed stir, K 1766 Taylor salt test, My SLAM Process

  3. Back To Top    #3

    Join Date
    Jun 2014
    Location
    Uxbridge Ontario
    Posts
    56

    Re: Intex Sand filter pump not holding prime.

    Nope, no skimmer.
    Standard inlet and outlet.

  4. Back To Top    #4

    TFP Guide

    Azgirl71's Avatar
    Join Date
    Apr 2015
    Location
    Sierra Vista, Az
    Posts
    2,586

    Re: Intex Sand filter pump not holding prime.

    Sorry, I have no idea then. I am sure someone else will though.
    Lisa
    Intex AG vinyl 15' x 48" 4,300 gallons due to skimmer install, Krystal Clear SF pump combo 2800 GPH, Krystal Clear SWG, Pool Blaster Max vacuum, Hayward thru the wall skimmer, TF 100 test kit with speed stir, K 1766 Taylor salt test, My SLAM Process

  5. Back To Top    #5

    Re: Intex Sand filter pump not holding prime.

    Is the pump elevated? It should be on the ground, or close to it, so that water flows down the inlet and keeps it in prime.

  6. Back To Top    #6

    Join Date
    Jun 2013
    Location
    Buffalo, NY
    Posts
    80

    Re: Intex Sand filter pump not holding prime.

    Before I put my thruwall skimmer in I would occasionally have this problem.

    Are you cleaning the leaf basket on the filter right after it runs and before it starts up again? I noticed that if I did this the vacuum (or whatever) inside the entire system would be broken and the next time the filter fired up I would have this issue.

    If you are doing this, after cleaning the basket, start the filter while you are standing there. Once the filter is primed again, then just shut it down and back into timer mode.
    Intex 16 * 48 Ultra
    2650 Intex Sand Filter
    Hayward Thruwall Skimmer
    Hardplumbed in 2014
    TF100 Test Kit

  7. Back To Top    #7

    Join Date
    Jun 2014
    Location
    Uxbridge Ontario
    Posts
    56

    Re: Intex Sand filter pump not holding prime.

    Pump is not elevated at all, maybe 4 inches on the platform I built. Same one I used last year.
    I do not open the system at all.
    I can literally hit the switch from on mode and switch it off and then to timer mode and it has already filled with enough air that it won't prime.

    This is probably going to sound ridiculous ( I am new to sand filters!) I back washed and drained the water out of the filter at the end of the season last year to store the pump and filter inside. I assumed it was just ready to go and as I said if I bleed the air from the bleeder on top of the leaf basket before I turn it on it works fine.
    I figured it was ready to go at the beginning of the season and didn't backwash, just turned it on. Could that be the problem?

  8. Back To Top    #8

    Join Date
    Jun 2014
    Location
    Uxbridge Ontario
    Posts
    56

    Re: Intex Sand filter pump not holding prime.

    Well, I went out this morning to check on it because I had put it in timer mode last night and didn't want it coming on tonight not properly primed and the basket is full of water.
    So whatever was causing to happen has stopped! I'll keep an eye on it for a while and make sure it is truly gone.... now if it would just warm back up!
    62 degrees...... brrrrrrrrrr

  9. Back To Top    #9

    TFP Guide

    Azgirl71's Avatar
    Join Date
    Apr 2015
    Location
    Sierra Vista, Az
    Posts
    2,586

    Re: Intex Sand filter pump not holding prime.

    Glad it is working now.
    Lisa
    Intex AG vinyl 15' x 48" 4,300 gallons due to skimmer install, Krystal Clear SF pump combo 2800 GPH, Krystal Clear SWG, Pool Blaster Max vacuum, Hayward thru the wall skimmer, TF 100 test kit with speed stir, K 1766 Taylor salt test, My SLAM Process

  10. Back To Top    #10
    Mod Squad pooldv's Avatar
    Join Date
    Aug 2012
    Location
    DFW, TX
    Posts
    23,994

    Re: Intex Sand filter pump not holding prime.

    Is there an air bleed valve on top of the sand filter? Sounds like there was air in the filter and you have gotten rid of it all the hard way.
    TFP Moderator
    If TFP helped you or saved you money - Become a TFP Supporter! <--Click here
    2012 build and pics, 20k gal gunite, black onyx pebblesheen, OK flagstone, IntellifoVS, cart filter w/Pleatco, IC40 SWG, Solartouch, 5 12'x4' solar panels, HP50HA heat pump, 8mil solar cover, borates, TF-100 test kit, SONOS, Doheny's Discovery Robot, hot tub on bleach

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •