Become a TFP Supporter Pool Math Forum Rules Pool School
Page 1 of 2 12 LastLast
Results 1 to 20 of 37

Thread: Latest bout with algae - SLAMMING!

  1. Back To Top    #1
    Azmp1's Avatar
    Join Date
    Jul 2012
    Location
    Maryland
    Posts
    280

    Latest bout with algae - SLAMMING!

    Have a thread going in SWG sub-forum and I thought i'd move the further updates into this section as its really about SLAM and chem at this point and most comments in that thread now is about chem and not about the SWG which turned out be fine (I think... will see when the chem is back to normal).

    Here's the thread
    Aquapure SWG not making chlorine. Salt test/sensor accuracy?

    To make the long story short, this season I've opened to a slightly greenish pool, shocked it few times and thought I was good to go, the water was clear and beautiful in just two days, but obviously it was never fully cured as the pool been devouring chlorine ever since like crazy.

    So started the SLAM today.

    Pre SLAM number in the morning were
    FC 0.2
    CC 0.8
    PH 7.2
    TA 120
    CH 260
    CYA 65

    The last update I posted in the other thread:

    Added another 5 gallons, FC is at 26 as of 6pm. The good news is that CC were pretty much at zero last two times I checked. All out of 12% bleach now... will switch to 8%.
    19200gl rectangular gunite/diamondbrite perl pool || Coverpools auto cover || Jandy variable speed 2hp e-pump & Polaris PB4-60 booster pump || Polaris 3900 sport cleaner || Jandy CV filter || Jandy AqualinkRS8 w/Aqualink touch || Jandy iAqualink2.0 || Jandy Watercolors LED || Jandy AquaPure 1400 SWCG || Hayward auto chlorinator (backup) || Raypak 117k BTU heat pump

  2. Back To Top    #2

    TFP Guide

    Azgirl71's Avatar
    Join Date
    Apr 2015
    Location
    Sierra Vista, Az
    Posts
    2,586

    Re: Latest bout with algae - SLAMMING!

    Just follow the SLAM to the end and you will be fine.
    Lisa
    Intex AG vinyl 15' x 48" 4,300 gallons due to skimmer install, Krystal Clear SF pump combo 2800 GPH, Krystal Clear SWG, Pool Blaster Max vacuum, Hayward thru the wall skimmer, TF 100 test kit with speed stir, K 1766 Taylor salt test, My SLAM Process

  3. Back To Top    #3
    Azmp1's Avatar
    Join Date
    Jul 2012
    Location
    Maryland
    Posts
    280

    Re: Latest bout with algae - SLAMMING!

    That is the plan
    19200gl rectangular gunite/diamondbrite perl pool || Coverpools auto cover || Jandy variable speed 2hp e-pump & Polaris PB4-60 booster pump || Polaris 3900 sport cleaner || Jandy CV filter || Jandy AqualinkRS8 w/Aqualink touch || Jandy iAqualink2.0 || Jandy Watercolors LED || Jandy AquaPure 1400 SWCG || Hayward auto chlorinator (backup) || Raypak 117k BTU heat pump

  4. Back To Top    #4
    Texas Splash's Avatar
    Join Date
    Jun 2014
    Location
    South-Central Texas, Marion/San Antonio
    Posts
    12,947

    Re: Latest bout with algae - SLAMMING!

    Looks like you've got a good handle on the situation.
    Pat (a.k.a. Texas Splash) ~ My Pool: Viking Fiberglass; 17,888 Gal; Waterway Supreme 2-sp/2-hp pump; Hayward Ctg filter; TF-100 w/ Speed Stir
    Vital Links: POOL SCHOOL, RECOMMENDED LEVELS, RECOMMENDED CHEMICALS, Poolmath Calculator, SLAM, Chlorine/CYA CHART.
    If you enjoyed your TFP experience, please consider donating to Support TFP!

  5. Back To Top    #5
    Azmp1's Avatar
    Join Date
    Jul 2012
    Location
    Maryland
    Posts
    280

    Re: Latest bout with algae - SLAMMING!

    Just tested again. Good sign as the FC holding steady at 28. CC levels are negligible again at ~ 0.2. Will test again before bed and if still holding good, will do OCLT over night.
    19200gl rectangular gunite/diamondbrite perl pool || Coverpools auto cover || Jandy variable speed 2hp e-pump & Polaris PB4-60 booster pump || Polaris 3900 sport cleaner || Jandy CV filter || Jandy AqualinkRS8 w/Aqualink touch || Jandy iAqualink2.0 || Jandy Watercolors LED || Jandy AquaPure 1400 SWCG || Hayward auto chlorinator (backup) || Raypak 117k BTU heat pump

  6. Back To Top    #6

    TFP Guide

    Azgirl71's Avatar
    Join Date
    Apr 2015
    Location
    Sierra Vista, Az
    Posts
    2,586

    Re: Latest bout with algae - SLAMMING!

    How is the water looking?
    Lisa
    Intex AG vinyl 15' x 48" 4,300 gallons due to skimmer install, Krystal Clear SF pump combo 2800 GPH, Krystal Clear SWG, Pool Blaster Max vacuum, Hayward thru the wall skimmer, TF 100 test kit with speed stir, K 1766 Taylor salt test, My SLAM Process

  7. Back To Top    #7
    Azmp1's Avatar
    Join Date
    Jul 2012
    Location
    Maryland
    Posts
    280

    Re: Latest bout with algae - SLAMMING!

    so far so good. Same results as before about an hour ago. We'll see in the morning...
    19200gl rectangular gunite/diamondbrite perl pool || Coverpools auto cover || Jandy variable speed 2hp e-pump & Polaris PB4-60 booster pump || Polaris 3900 sport cleaner || Jandy CV filter || Jandy AqualinkRS8 w/Aqualink touch || Jandy iAqualink2.0 || Jandy Watercolors LED || Jandy AquaPure 1400 SWCG || Hayward auto chlorinator (backup) || Raypak 117k BTU heat pump

  8. Back To Top    #8
    Azmp1's Avatar
    Join Date
    Jul 2012
    Location
    Maryland
    Posts
    280

    Re: Latest bout with algae - SLAMMING!

    so looks like im still in the maintain stage. down to 21.5 FC overnight. CC is staying around 0.2ppm
    im out of 12% bleach so switching to 8.3%, adding 1.5gl to get back up to 28ppm.
    today is a perfect day for this, overcast and rain all day, temps are in the 60's, so the pool will be covered all day, letting the chlorine do its work.
    19200gl rectangular gunite/diamondbrite perl pool || Coverpools auto cover || Jandy variable speed 2hp e-pump & Polaris PB4-60 booster pump || Polaris 3900 sport cleaner || Jandy CV filter || Jandy AqualinkRS8 w/Aqualink touch || Jandy iAqualink2.0 || Jandy Watercolors LED || Jandy AquaPure 1400 SWCG || Hayward auto chlorinator (backup) || Raypak 117k BTU heat pump

  9. Back To Top    #9

    TFP Guide

    Azgirl71's Avatar
    Join Date
    Apr 2015
    Location
    Sierra Vista, Az
    Posts
    2,586

    Re: Latest bout with algae - SLAMMING!

    No reason to cover the pool. It is good for it to breath. The rain won't hurt it.
    Lisa
    Intex AG vinyl 15' x 48" 4,300 gallons due to skimmer install, Krystal Clear SF pump combo 2800 GPH, Krystal Clear SWG, Pool Blaster Max vacuum, Hayward thru the wall skimmer, TF 100 test kit with speed stir, K 1766 Taylor salt test, My SLAM Process

  10. Back To Top    #10
    Azmp1's Avatar
    Join Date
    Jul 2012
    Location
    Maryland
    Posts
    280

    Re: Latest bout with algae - SLAMMING!

    I have an autocover. Its always closed when pool not in use.


    19200gl rectangular gunite/diamondbrite perl pool || Coverpools auto cover || Jandy variable speed 2hp e-pump & Polaris PB4-60 booster pump || Polaris 3900 sport cleaner || Jandy CV filter || Jandy AqualinkRS8 w/Aqualink touch || Jandy iAqualink2.0 || Jandy Watercolors LED || Jandy AquaPure 1400 SWCG || Hayward auto chlorinator (backup) || Raypak 117k BTU heat pump

  11. Back To Top    #11

    TFP Guide

    Azgirl71's Avatar
    Join Date
    Apr 2015
    Location
    Sierra Vista, Az
    Posts
    2,586

    Re: Latest bout with algae - SLAMMING!

    Ok. The sun helps with breaking down CC too in addition to using the bleach. So it is good for the pool to breath and get some light. I know it is hard for safety reasons if you have little ones who might get in the pool.
    Lisa
    Intex AG vinyl 15' x 48" 4,300 gallons due to skimmer install, Krystal Clear SF pump combo 2800 GPH, Krystal Clear SWG, Pool Blaster Max vacuum, Hayward thru the wall skimmer, TF 100 test kit with speed stir, K 1766 Taylor salt test, My SLAM Process

  12. Back To Top    #12
    Azmp1's Avatar
    Join Date
    Jul 2012
    Location
    Maryland
    Posts
    280

    Re: Latest bout with algae - SLAMMING!

    Oh I realize that, I mean... it's plenty open on the sunny days as pool is used pretty frequently, I just don't like to keep it open at night, when I'm treating it or the weather is bad. We got quite a bit of wind today with all kinds of debris flying around.


    19200gl rectangular gunite/diamondbrite perl pool || Coverpools auto cover || Jandy variable speed 2hp e-pump & Polaris PB4-60 booster pump || Polaris 3900 sport cleaner || Jandy CV filter || Jandy AqualinkRS8 w/Aqualink touch || Jandy iAqualink2.0 || Jandy Watercolors LED || Jandy AquaPure 1400 SWCG || Hayward auto chlorinator (backup) || Raypak 117k BTU heat pump

  13. Back To Top    #13

    TFP Guide

    Azgirl71's Avatar
    Join Date
    Apr 2015
    Location
    Sierra Vista, Az
    Posts
    2,586

    Re: Latest bout with algae - SLAMMING!

    Ok. I understand now.
    Lisa
    Intex AG vinyl 15' x 48" 4,300 gallons due to skimmer install, Krystal Clear SF pump combo 2800 GPH, Krystal Clear SWG, Pool Blaster Max vacuum, Hayward thru the wall skimmer, TF 100 test kit with speed stir, K 1766 Taylor salt test, My SLAM Process

  14. Back To Top    #14
    Azmp1's Avatar
    Join Date
    Jul 2012
    Location
    Maryland
    Posts
    280

    Re: Latest bout with algae - SLAMMING!

    just got home from work, quick check - lost 3ppm FC since 8am. CC = 0.
    In another half gallon to get back up to 28. I think I'm getting there though...
    19200gl rectangular gunite/diamondbrite perl pool || Coverpools auto cover || Jandy variable speed 2hp e-pump & Polaris PB4-60 booster pump || Polaris 3900 sport cleaner || Jandy CV filter || Jandy AqualinkRS8 w/Aqualink touch || Jandy iAqualink2.0 || Jandy Watercolors LED || Jandy AquaPure 1400 SWCG || Hayward auto chlorinator (backup) || Raypak 117k BTU heat pump

  15. Back To Top    #15
    Azmp1's Avatar
    Join Date
    Jul 2012
    Location
    Maryland
    Posts
    280

    Re: Latest bout with algae - SLAMMING!

    Another test at 9pm, loss of 2ppm as FC down to 26. Adding 56oz of 8.3% bleach to get back to 28ppm. CC = 0.
    Will retest in the morning, hopefully this will be it.
    19200gl rectangular gunite/diamondbrite perl pool || Coverpools auto cover || Jandy variable speed 2hp e-pump & Polaris PB4-60 booster pump || Polaris 3900 sport cleaner || Jandy CV filter || Jandy AqualinkRS8 w/Aqualink touch || Jandy iAqualink2.0 || Jandy Watercolors LED || Jandy AquaPure 1400 SWCG || Hayward auto chlorinator (backup) || Raypak 117k BTU heat pump

  16. Back To Top    #16
    Azmp1's Avatar
    Join Date
    Jul 2012
    Location
    Maryland
    Posts
    280

    Re: Latest bout with algae - SLAMMING!

    Morning test at 8:30 am, almost 12 hours later and only .5ppm loss, measured at 27.5ppm of FC! So by the look of it I just passed OCLT!
    However, my CC went up a tad, as it pretty much zero before and now i measured it at around .8ppm. What does that mean? Do i still have an issue?
    19200gl rectangular gunite/diamondbrite perl pool || Coverpools auto cover || Jandy variable speed 2hp e-pump & Polaris PB4-60 booster pump || Polaris 3900 sport cleaner || Jandy CV filter || Jandy AqualinkRS8 w/Aqualink touch || Jandy iAqualink2.0 || Jandy Watercolors LED || Jandy AquaPure 1400 SWCG || Hayward auto chlorinator (backup) || Raypak 117k BTU heat pump

  17. Back To Top    #17
    Texas Splash's Avatar
    Join Date
    Jun 2014
    Location
    South-Central Texas, Marion/San Antonio
    Posts
    12,947

    Re: Latest bout with algae - SLAMMING!

    So close! To officially pass the SLAM that CC should be no more than .5. Surprised it's hanging up there. I would be inclined to continue the SLAM until you're sure that CC is back down to <.5, unless another TFP'er has another bit of advice to assist. Kudos on the effort!
    Pat (a.k.a. Texas Splash) ~ My Pool: Viking Fiberglass; 17,888 Gal; Waterway Supreme 2-sp/2-hp pump; Hayward Ctg filter; TF-100 w/ Speed Stir
    Vital Links: POOL SCHOOL, RECOMMENDED LEVELS, RECOMMENDED CHEMICALS, Poolmath Calculator, SLAM, Chlorine/CYA CHART.
    If you enjoyed your TFP experience, please consider donating to Support TFP!

  18. Back To Top    #18
    Azmp1's Avatar
    Join Date
    Jul 2012
    Location
    Maryland
    Posts
    280

    Re: Latest bout with algae - SLAMMING!

    I know right... CC was looking so good for the last 3-4 tests or so and all of a sudden its up. Well, weather is still **** today, cold and rainy, so adding another 14oz to level back up at 28. will see by tonight.
    19200gl rectangular gunite/diamondbrite perl pool || Coverpools auto cover || Jandy variable speed 2hp e-pump & Polaris PB4-60 booster pump || Polaris 3900 sport cleaner || Jandy CV filter || Jandy AqualinkRS8 w/Aqualink touch || Jandy iAqualink2.0 || Jandy Watercolors LED || Jandy AquaPure 1400 SWCG || Hayward auto chlorinator (backup) || Raypak 117k BTU heat pump

  19. Back To Top    #19


    TFP Guide

    cowboycasey's Avatar
    Join Date
    Jul 2013
    Location
    Fletcher, OK
    Posts
    3,346

    Re: Latest bout with algae - SLAMMING!

    Your cover may be the reason your CC is staying above .5 or going above .5

    I have read where people on here with covers have had the same issue.. I am not sure how they dealt with it...

    Edit

    Thats where I have seen it, hot tubs, we always have the cover on and the CC will stay high...
    Pool: Intex 16x32 15000 gal, 2 speed 340042, Pentair CC320 Filter, CircuPool SJ45 Salt System, Intermatic PE653RC; Hot Tub: 650 Gal SWG Megachlor
    links: pool school * Recommended-Levels * SLAM * CYA chart * Test kits * How To Post Pictures * Poolmath * OCLT ** Support your website if we helped you :) **

  20. Back To Top    #20
    Azmp1's Avatar
    Join Date
    Jul 2012
    Location
    Maryland
    Posts
    280

    Re: Latest bout with algae - SLAMMING!

    Quote Originally Posted by cowboycasey View Post
    Your cover may be the reason your CC is staying above .5 or going above .5

    I have read where people on here with covers have had the same issue.. I am not sure how they dealt with it...

    Edit

    Thats where I have seen it, hot tubs, we always have the cover on and the CC will stay high...
    interesting... Maybe it has something to with evaporation as the cover certainly preventing from that happening to the larger degree. I'll have the pool sit open today, since there's no chance of sun today anyway.
    19200gl rectangular gunite/diamondbrite perl pool || Coverpools auto cover || Jandy variable speed 2hp e-pump & Polaris PB4-60 booster pump || Polaris 3900 sport cleaner || Jandy CV filter || Jandy AqualinkRS8 w/Aqualink touch || Jandy iAqualink2.0 || Jandy Watercolors LED || Jandy AquaPure 1400 SWCG || Hayward auto chlorinator (backup) || Raypak 117k BTU heat pump

Page 1 of 2 12 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •