Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 2 of 2

Thread: Jandy Aquapure issues

  1. Back To Top    #1
    eemueller's Avatar
    Join Date
    May 2013
    SE Michigan

    Jandy Aquapure issues

    I've got a 7 year old Jandy Aquapure 1400 on my pool, and Jandy Aquapure 700 on the spa. At opening this year, I cleaned the sensor on the 1400, and replaced the unit and sensor on the 700. I'm getting 172/181 codes from the 1400 (2 year old sensor), and 172/180 from the 700 (new sensor). One thing I did notice on the 1400 sensor was that the face of the unit (with the 3 silver buttons showing) seemed to have "melted". The plastic was soft enough for me to sink my thumbnail into it. I scraped this stuff off with a screwdriver, being careful not to damage the 3 silver buttons.

    This evening, I did the front board test, and here's what I got:

    1400 - sal/r-temp/"C" 5.9, sal/r-temp/"D" 72 deg, h-temp/"C"/arrow down bounces between 81 & 86 deg

    700 - sal/r-temp/"C" 6.4, sal/r-temp/"D" 83 deg, h-temp/"C"/arrow down bounces between 91 deg

    The small board that comes with the new sensors has a green light that blinks on the 1400 and is on steadily on the 700.

    I'm guessing I need to replace a couple of boards, but before I shell out the $$$, I'd love to hear any other ideas. Depending on the codes, do these units continue to operate when the service light is on? Thanks, in advance.

    32K gal rectangular pebble sheen IG salt pool, 1200 gal pebble sheen IG salt spa
    Jandy AquaPure 1400 SWG, Jandy AquaPure 700 SWG
    Sta-Rite 2HP pump, Sta-Rite 1HP pump
    Triton II sand filters on both, Pentair MasterTemp 400K BTU nat gas heater
    CAT 1000 pH controllers w/ Stenner acid pumps on both, Levolor auto-fillers on both

  2. Back To Top    #2

    Join Date
    Jun 2011
    Long Beach, CA

    Re: Jandy Aquapure issues

    Those numbers indicate that the boards need to be replaced and I would also replace the 1400 sensor. I'm not sure about the cells if they also need to be replaced. If you know of anyone near you that has an Aquapure see if you can install your cells on their system to see if they work.

    Make sure the pool is chlorinated and use bleach if it is not getting enough.
    16k gal plaster with raised spa, Jandy DEV60 filter, 2 HP 2-speed SHPF Jandy Stealth pump
    Hayward Aqua Rite T-15 SWCG, Jandy LXi 400k BTU NG heater, 350 sq.ft. of Sun Star solar panels, TF-100 Test Kit, Dolphin s300i Cleaner
    Test Kits . Pool Math . Chlorine/CYA Chart . The SLAM Process

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts