Become a TFP Supporter Pool Math Forum Rules Pool School
Page 1 of 2 12 LastLast
Results 1 to 20 of 31

Thread: Cya?... Wth?!

  1. Back To Top    #1
    tachmedic's Avatar
    Join Date
    Sep 2014
    Location
    little rock ark
    Posts
    25

    Angry Cya?... Wth?!

    how long does it take for CYA to read after treatment (i.e. placing it in a sock and letting it be added)?!?! i added the recomended amount to the pool last week retested it today and its still unreadable by my test kit! i know im running a salt system, but my FC has went to poop, but the pool looks great! could the enormous amounts of rain be a factor in my levels?
    central Arkansas 24ft, 15268 gal, AG, SWG (perma salt= my 1st mistake im learning),sand filter, 1.5hp pump, just installed this July 2014, Tf100 kit, Real Pool Newbie

  2. Back To Top    #2

    Join Date
    May 2013
    Location
    Ontario, Canada
    Posts
    61

    Re: Cya?... Wth?!

    Rain should have minimal effect.

    Is there still CYA in the sock?
    How much did you put in?
    18' x 36' vinyl steel wall pool with deep end, 2 lights and 6' steps, main drain, SWG, Cartridge Filter, 320,000 BTU Rheem heater, 3/4HP 1 stage pump - Ontario, Canada

  3. Back To Top    #3
    tachmedic's Avatar
    Join Date
    Sep 2014
    Location
    little rock ark
    Posts
    25

    Re: Cya?... Wth?!

    naw the sock was empty a few hours after i put it in. i placed 50oz of dry weight 99% CYA
    central Arkansas 24ft, 15268 gal, AG, SWG (perma salt= my 1st mistake im learning),sand filter, 1.5hp pump, just installed this July 2014, Tf100 kit, Real Pool Newbie

  4. Back To Top    #4

    Join Date
    May 2014
    Location
    Clarksburg, WV
    Posts
    331

    Re: Cya?... Wth?!

    What was your CYA level to start with?
    24'x54" 15k AG round - Outback Genesis
    1 1/2hp Hayward Matrix 2 speed. Hayward 180T Sand Filter
    TF-100 Test Kit
    Pool School & TF-100
    How to SLAM

  5. Back To Top    #5
    tachmedic's Avatar
    Join Date
    Sep 2014
    Location
    little rock ark
    Posts
    25

    Re: Cya?... Wth?!

    zero!


    central Arkansas 24ft, AG, sand filter, 1.5hp pump, just installed this July 2014, Tf100 kit, Real Pool Newbie
    central Arkansas 24ft, 15268 gal, AG, SWG (perma salt= my 1st mistake im learning),sand filter, 1.5hp pump, just installed this July 2014, Tf100 kit, Real Pool Newbie

  6. Back To Top    #6

    Join Date
    May 2014
    Location
    Clarksburg, WV
    Posts
    331

    Re: Cya?... Wth?!

    Mine was 0 and I had to add roughly a whole container of stabilizer just to get it to 35. I think it was about 4lbs. Is the water in the tube cloudy at all when you test?
    24'x54" 15k AG round - Outback Genesis
    1 1/2hp Hayward Matrix 2 speed. Hayward 180T Sand Filter
    TF-100 Test Kit
    Pool School & TF-100
    How to SLAM

  7. Back To Top    #7
    tachmedic's Avatar
    Join Date
    Sep 2014
    Location
    little rock ark
    Posts
    25

    Re: Cya?... Wth?!

    my container is 8lbs.... **** i placed about 2lbs in the sock placed i tin the skimmer this morning


    central Arkansas 24ft, AG, sand filter, 1.5hp pump, just installed this July 2014, Tf100 kit, Real Pool Newbie
    central Arkansas 24ft, 15268 gal, AG, SWG (perma salt= my 1st mistake im learning),sand filter, 1.5hp pump, just installed this July 2014, Tf100 kit, Real Pool Newbie

  8. Back To Top    #8
    Patrick_B's Avatar
    Join Date
    Jun 2011
    Location
    Midland TX
    Posts
    15,001

    Re: Cya?... Wth?!

    That's less than 4 lbs, so is that the dose pool math called for? Volume correct? Anything else happening in your pool before this? Has there been a ton of backwashing/draining because of the rain?
    TFP Moderator
    Essential Links:
    ABC's Of Pool Chemistry, Test Kits, SLAM Your Pool
    28K Gal IG FreeForm, CLI Quartz, Pentair 36"SF & VS Pump, Dolphin M5, Rheem

  9. Back To Top    #9

    Join Date
    May 2014
    Location
    Clarksburg, WV
    Posts
    331

    Re: Cya?... Wth?!

    You did some last week and 2 lbs this morning correct? When you test cya now is the water in the tube cloudy at all....or is it still clear? If you fill the tube up all the way past the 20 mark, and the dot is still visible....is it completely visible or is the water cloudy but the dot is still visible?

    If its a little cloudy, then you have some CYA....Just need to add more.

    I just did pool math for you....I used 15k gallons like mine.....Going from 0 to 40 CYA it says to add 5lbs.
    24'x54" 15k AG round - Outback Genesis
    1 1/2hp Hayward Matrix 2 speed. Hayward 180T Sand Filter
    TF-100 Test Kit
    Pool School & TF-100
    How to SLAM

  10. Back To Top    #10
    tachmedic's Avatar
    Join Date
    Sep 2014
    Location
    little rock ark
    Posts
    25

    Re: Cya?... Wth?!

    there has been a lot of over flow.... we have had a record level of rain this spring.... pool has looked good.. just clearing it up... i have had my salt water generator on full level all week hoping to increase the production of FC


    central Arkansas 24ft, AG, sand filter, 1.5hp pump, just installed this July 2014, Tf100 kit, Real Pool Newbie
    central Arkansas 24ft, 15268 gal, AG, SWG (perma salt= my 1st mistake im learning),sand filter, 1.5hp pump, just installed this July 2014, Tf100 kit, Real Pool Newbie

  11. Back To Top    #11
    tachmedic's Avatar
    Join Date
    Sep 2014
    Location
    little rock ark
    Posts
    25

    Re: Cya?... Wth?!

    there is no cloudiness at all... doesn't it take a few days to circulate the CYA... i haven't retested it since i placed the sock this am


    central Arkansas 24ft, AG, sand filter, 1.5hp pump, just installed this July 2014, Tf100 kit, Real Pool Newbie
    central Arkansas 24ft, 15268 gal, AG, SWG (perma salt= my 1st mistake im learning),sand filter, 1.5hp pump, just installed this July 2014, Tf100 kit, Real Pool Newbie

  12. Back To Top    #12

    Join Date
    May 2014
    Location
    Clarksburg, WV
    Posts
    331

    Re: Cya?... Wth?!

    It takes a week to register on the CYA test.

    Looks like you are still near 0 or maybe 10. I'd add another 1 or 1 1/2lbs to your sock. 2lbs will get you from 0 to about 15-20. 3lbs will get you closer to 25-30.
    24'x54" 15k AG round - Outback Genesis
    1 1/2hp Hayward Matrix 2 speed. Hayward 180T Sand Filter
    TF-100 Test Kit
    Pool School & TF-100
    How to SLAM

  13. Back To Top    #13
    Patrick_B's Avatar
    Join Date
    Jun 2011
    Location
    Midland TX
    Posts
    15,001

    Re: Cya?... Wth?!

    Yea, then wait. At least until a few to several days have passed once it is fully dissolved from the sock.
    TFP Moderator
    Essential Links:
    ABC's Of Pool Chemistry, Test Kits, SLAM Your Pool
    28K Gal IG FreeForm, CLI Quartz, Pentair 36"SF & VS Pump, Dolphin M5, Rheem

  14. Back To Top    #14
    tachmedic's Avatar
    Join Date
    Sep 2014
    Location
    little rock ark
    Posts
    25

    Re: Cya?... Wth?!

    the 1-1.5lbs i added this morning has already dissolved.... thats pretty fast from what i have read!?!


    central Arkansas 24ft, AG, sand filter, 1.5hp pump, just installed this July 2014, Tf100 kit, Real Pool Newbie
    central Arkansas 24ft, 15268 gal, AG, SWG (perma salt= my 1st mistake im learning),sand filter, 1.5hp pump, just installed this July 2014, Tf100 kit, Real Pool Newbie

  15. Back To Top    #15
    Isaac-1's Avatar
    Join Date
    May 2010
    Location
    SW Louisiana
    Posts
    6,711

    Re: Cya?... Wth?!

    What kind of CYA is it that dissolves that fast? Are you sure it is not leaking out of the sock? Where are you putting the sock?
    Indoor 20x40 35,000 gallon vinyl pool with 1.5 HP 2 speed Jandy FloPro pump, Hayward EC75 Perflex DE filter, 11 4x12 Techno-Solis solar panels w/ Aquasolar controller, Aquabot Turbo T Robot Cleaner. Also LMI metering chlorine dispenser pump and HotSpring Jetsetter
    I use and endorse TFtestKits TF-100 from http://tftestkits.net
    ~Remember TFP counts on your donations to keep this site ad free~

  16. Back To Top    #16
    Mod Squad pooldv's Avatar
    Join Date
    Aug 2012
    Location
    DFW, TX
    Posts
    23,998

    Re: Cya?... Wth?!

    Are you sure it is CYA? Does the fine print on the bottle say 99% Cyanuric Acid?
    TFP Moderator
    If TFP helped you or saved you money - Become a TFP Supporter! <--Click here
    2012 build and pics, 20k gal gunite, black onyx pebblesheen, OK flagstone, IntellifoVS, cart filter w/Pleatco, IC40 SWG, Solartouch, 5 12'x4' solar panels, HP50HA heat pump, 8mil solar cover, borates, TF-100 test kit, SONOS, Doheny's Discovery Robot, hot tub on bleach

  17. Back To Top    #17

    Join Date
    Jun 2014
    Location
    Rogers, AR
    Posts
    412

    Re: Cya?... Wth?!

    Quote Originally Posted by pooldv View Post
    Are you sure it is CYA? Does the fine print on the bottle say 99% Cyanuric Acid?
    The stuff from Lowes dissolves really fast, as in a couple of hours. I am always amazed.
    16x32 IG rectangular 21,800k new vinyl liner 2014, Triton II TR 50 sand Filter, Pentair 3/4 hsp whisperflow pump, 3 returns, TF100 test kit w/speedstir. Maytronics s 300i robot.

  18. Back To Top    #18
    tachmedic's Avatar
    Join Date
    Sep 2014
    Location
    little rock ark
    Posts
    25

    Re: Cya?... Wth?!

    yeah its 99% CYA... the sock is in the skimmer.... i tried the disolve in a bucket method but that took WAY too long the sock desolves real quick
    central Arkansas 24ft, 15268 gal, AG, SWG (perma salt= my 1st mistake im learning),sand filter, 1.5hp pump, just installed this July 2014, Tf100 kit, Real Pool Newbie

  19. Back To Top    #19
    tachmedic's Avatar
    Join Date
    Sep 2014
    Location
    little rock ark
    Posts
    25

    Re: Cya?... Wth?!

    ok 5 days post CYA addition i rechecked and the tube was BARELY cloudy when testing the CYA... checked the FC and it was back to 0.. zip... zilch.... and i have had my salt water generator goiong full time medium level of production (geos to 8 i have it on 4)!?... again the pool looks great but the numbers?... not so much..... 0 FC, ph great 7.4, CYA (tube was berly cloudy after filling it to the top i cld still see the black spot the whole time...... i addeed another tube sock full of CYA to the skimmer, no holes in the sock i checked tht.... i also added a double dose of bleach = 144oz to bring the FC level back to something.... again we had 3-4" of rain in the last 2 days.. im at a loss here!?!?!

    - - - Updated - - -

    if i have to constantly add bleach (chorine) multiple times a week it sounds to me like the salt converter isnt doing a thing?
    central Arkansas 24ft, 15268 gal, AG, SWG (perma salt= my 1st mistake im learning),sand filter, 1.5hp pump, just installed this July 2014, Tf100 kit, Real Pool Newbie

  20. Back To Top    #20
    Scuba_Steve's Avatar
    Join Date
    May 2015
    Location
    Pooler, GA
    Posts
    311

    Re: Cya?... Wth?!

    Maybe post a picture or a link to the cya product you are using. I have a feeling something is off here.

    Your adding a ton of bleach because it is getting burnt off because your pool has near 0 cya. Why no cya is obviously the question. I wouldn't blame the SWG though.
    6425g Intex Ultraframe 18'x48" AG
    Stock 1500gph cartridge filter / Intex SWG CG-28669 with E.C.O.
    Install date: 5/26/2015
    TF-100
    Helpful Links

Page 1 of 2 12 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •