Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 8 of 8

Thread: Filter only building pressure when the water feature is on?

  1. Back To Top    #1

    Join Date
    Feb 2015
    Location
    CA
    Posts
    55

    Filter only building pressure when the water feature is on?

    So... pool remodel, new pump (Jandy VS-FHP1.0), new plumbing, new water feature (Paramount Parascope).

    Finally got the pump up and running yesterday, and it looks like the pressure gauge on the filter only goes up (to about 10ish) when I turn the valve to activate the water feature. Otherwise, it sits at zero (though, now that I think about it, I'm pretty sure I was able to bleed air out of the filter and have water come out when the water feature was off).

    Already emailed my PB, but... Did they just screw up the plumbing? Is this normal? Unfortunately, I didn't think to take a picture of the plumbing setup, and now I'm at work. IIRC, the center pipe of the valve (Jandy No-Lube) goes to the filter inlet, but I don't really recall the rest.
    18,000-gallon-ish IG
    New (May 2015) baja shelf/Tahoe Blue Pebble Tec
    Jandy VS-FHP1.0 pump

  2. Back To Top    #2
    mas985's Avatar
    Join Date
    May 2007
    Location
    Pleasanton, CA
    Posts
    11,488

    Re: Filter only building pressure when the water feature is on?

    What is the pump RPM? Low RPM = Low Filter Pressure
    Mark
    Hydraulics 101; Pump Ed 101; Pump/Pool Spreadsheets; Pump Run Time Study; DIY Acid Dosing; DIY Cover Roller
    18'x36' 20k plaster, MaxFlo SP2303VSP, Aqualogic PS8 SWCG, 420 sq-ft Cartridge, Solar, 6 jet spa, 1 HP jet pump, 400k BTU NG Heater

  3. Back To Top    #3
    Mod Squad pooldv's Avatar
    Join Date
    Aug 2012
    Location
    DFW, TX
    Posts
    23,998

    Re: Filter only building pressure when the water feature is on?

    My VSPUMP has low to no pressure at low rpm. To check filter pressure raise pump speed to a higher RPM, I use 3100 to check it.
    TFP Moderator
    If TFP helped you or saved you money - Become a TFP Supporter! <--Click here
    2012 build and pics, 20k gal gunite, black onyx pebblesheen, OK flagstone, IntellifoVS, cart filter w/Pleatco, IC40 SWG, Solartouch, 5 12'x4' solar panels, HP50HA heat pump, 8mil solar cover, borates, TF-100 test kit, SONOS, Doheny's Discovery Robot, hot tub on bleach

  4. Back To Top    #4

    Join Date
    Feb 2015
    Location
    CA
    Posts
    55

    Re: Filter only building pressure when the water feature is on?

    The pump was running at 2000rpm when I checked the filter pressure. Would that make the filter show basically *zero* pressure (and then jump up to 10 when I switched the valve to turn on the water feature)?
    18,000-gallon-ish IG
    New (May 2015) baja shelf/Tahoe Blue Pebble Tec
    Jandy VS-FHP1.0 pump

  5. Back To Top    #5
    mas985's Avatar
    Join Date
    May 2007
    Location
    Pleasanton, CA
    Posts
    11,488

    Re: Filter only building pressure when the water feature is on?

    Yes it would. The water feature probably has higher head loss and if it goes above water level it would also have static lift both which increase filter pressure. So what you are seeing is not unreasonable. But I am surprised the water feature even works well at that low RPM. They usually require higher flow rates.
    Mark
    Hydraulics 101; Pump Ed 101; Pump/Pool Spreadsheets; Pump Run Time Study; DIY Acid Dosing; DIY Cover Roller
    18'x36' 20k plaster, MaxFlo SP2303VSP, Aqualogic PS8 SWCG, 420 sq-ft Cartridge, Solar, 6 jet spa, 1 HP jet pump, 400k BTU NG Heater

  6. Back To Top    #6

    Join Date
    Feb 2015
    Location
    CA
    Posts
    55

    Re: Filter only building pressure when the water feature is on?

    Cool, thanks! And yeah, the water feature works with surprisingly low RPM. Though, they made it too tall, so it sticks about 2-3" out of the water (rather than just below the surface, to do the cool turbulent bubbling thing) and shoots water about 10-12' in the air. Which is fun, but not quite what we were going for, lol.
    18,000-gallon-ish IG
    New (May 2015) baja shelf/Tahoe Blue Pebble Tec
    Jandy VS-FHP1.0 pump

  7. Back To Top    #7

    Join Date
    Sep 2013
    Location
    Nashville, TN
    Posts
    359

    Re: Filter only building pressure when the water feature is on?

    Same here. Low speed = no reading on pressure gauge, high speed goes to about 8, I can close off some of the valves and it goes higher or lower accordingly


    18x36 Vinyl, sports depth, 8' Roman steps at each end. Hayward 1.5hp 2speed pump, catridge filter, 2 skimmers, no main drain, 3 SR Smith Treo LED lights

  8. Back To Top    #8

    Join Date
    Feb 2015
    Location
    CA
    Posts
    55

    Re: Filter only building pressure when the water feature is on?

    Sounds like the normal output can handle the water flow from the lower speed, no problem, so no pressure builds up. Switch over to the water feature, and it's a smaller opening, so, boom, pressure.

    Thanks, all!
    18,000-gallon-ish IG
    New (May 2015) baja shelf/Tahoe Blue Pebble Tec
    Jandy VS-FHP1.0 pump

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •